Presentation Mode is: OFF

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Presentation Mode is: OFF

  • Hello,
     
    Firstly, thank you for your help.  I have an XPS 1710 with XP, SP2 and latest updates.  I am trying to connect the S-video to an external LCD monitor and I get the "Presentation Mode is: OFF" message.  This has worked before by simply hitting the Fn button along with F8 and toggling through the display options.  Now I get this message and for the life of me I am unable to resolve it.  I have read the FAQs on the Video section and even googled the whole net for an answer but to no avail.  The only thing I have not tried is updating the Video Card driver/software which seems unnecessary since it has worked in the past. Please help. 
     
    Thank you,
     
    Sam
     
    PS My video card is 512MB NVIDIA® GeForce™ Go 7950 GTX.
  • I am having the same problem - for the life of me, and many other people - we cannot figure out to get this to work.  My presentation mode works in the sense that I can see the presentation on the attached monitor, but not on my screen.  HELP!
  • I have a dell d410 laptop and the VGA connector at the back is available for presentation mode. When connected to a powered computer screen the laptop detects the hardware and allows presentation mode displaying on both the laptop and computer screen. I also have a special wire that converts vga signals into scart so that i can watch my laptop on a computer, however the laptop never detects that it is connected and i am unable to activate presentation mode. Is there any way I can force presentation mode on, or force the signal out of the vga aswell as the laptop screen?
  • I have the exact same laptop with the exact same problem, except I'm using the VGA output instead of S-video. It worked fine for me the first few times I used it. Now when I use my projector for training, when cycling through the FN-F8 options, I cannot get the same thing to show up on my screen and projector at the same time.
     
    If you know of a solution I would appreciate the answer.
     
    Thank you!
     
     
  • Go into Dell QuickSet and click display settings.  There you'll find a box to check to turn Presentation Mode off or On. 
  • Just had to answer this.... I am a dell owner but my problem is my toshiba..... this much I can tell you.... that is you hook up a monitor that complies with the compatible standard then it is pretty much a plug and play experience.... If you have any device that is not of that standard which most after 2010 for sure maybe earlier... so check the age and compatibility.... now for forcing it to work.. go into your help and ask to get into presentation mode....Then set force setting there... it still has to detect it....Still working on it.... to the guy with tv out goto you display and activate that tv out function... that is that second display you see when you look at display properties...