Fn-F8 does not work at all

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Fn-F8 does not work at all

  • I have an older Inspiron 8100, and the Fn-F8 key combination doesn't do anything. I have confirmed that the Fn button works with other Function keys, and F8 works by itself, so I know it's not a keyboard issue. This function should be handled by hardware, so it also isn't a driver problem.

    I have looked through the BIOS but did not see any setting that might affect this function.

    It used to work properly (three way toggle between LCD, VGA, and both LCD/VGA).

    Any ideas as to what I should try?

    Message Edited by Savard on 07-18-200610:09 PM

  • It depends, I would make sure a Dell video driver is installed before trying anything else.  
    Also, do you get a flicker or any indication at all that something is even trying to happen?
     
  • I am having the same problem on my inspiron 8500. All the drivers are up to date. I re-installed the video driver too but Fn + F8 doesn't toggle between my laptop monitor and the attached monitor. Have you solved the problem?

    Thanks.
    Joe
  • Well, this laptop doesn't work like most other Dell laptops I've used before. Apparently this one has an Nvidia card and doesn't *ever* toggle using Fn-F8. The problem was that I had not installed Nvidia's driver which enables "clone" mode to display the same thing on the VGA port as is displayed on-screen. Weird.
  • So then how is one supposed to get an external monitor to turn on or off?
  • Just install the Nvidia driver from their web site. Enable "clone" mode and the VGA port will display the same thing as your notebook LCD. You don't really need to turn the VGA output "off".
  • My video card is a Nvidia GeForce4 Go 4200. On the Nvidia driver download site it says that one should refer to the laptop manufacture for GeForce drivers and not the Nvidia site. What video card are you running? What drivers should I install if you think it's ok to use one from the Nvidia site? Will it damage the card or can I just roll back the driver if it doesn't work?

    Thanks!
  • Go to Support.Dell.Com, click on Drivers and Downloads, type in your service tag, click go, make sure Windows XP is selected and then click on Find Downloads, then on Video drivers, then the driver for your card, then run it (if you have broadband) and reboot when it tells you to.  Once it reboots, right click on the background, click properties, click Settings tab, click advanced, then find Clone mode somewhere in the drivers.