Problem with display on Inspiron E1505

Laptop

Laptop
Laptop computer Hardware and Software discussion

Problem with display on Inspiron E1505

  • Hi,I just reinstalled the Windows Media Center Edition on my new Inspiron E1505 that is shipped with
    15.4 Inch UltraSharp TrueLife Wide-screen WSXGA+, for Inspiron 6400/E1505 and
    Intel Integrated Graphics Media Accelerator 950 GM
    then from support.dell.com installed the
    Video: Intel 945GM Graphics Controller, Driver, Windows 2000, Windows XP, Multi Language, Multi System, v.6.14.10.4446, A01 (Intel 945GM Graphics Controller)
    for Inspiron 6400/E1505  /  Microsoft Windows XP  /  English
     
    Soon after restart resolution is automatically changed to 1680 by 1050 and everything on the screen has become very very tiny :smileysad:
    I tried reducing the resolution by that is reducing the aspect ratio on the screen and the portions of my the monior are left out unused.
     
    Can some please suggest me what should be done?
    Thanks, neil
  • You can try reducing the resolution under display properties > settings but you should realise that any reduction in resolution from the native one for your LCD screen will result in deterioration of image quality.

    I could only suggest that if you are still within the 21 day period and you have the option of a WXGA LCD screen which has a lower resolution from Dell to ask for a replacement.
  • Before you take that drastic step I would suggest you try enlarging your display.  I know you can set the display higher in internet explorer (view, text size) but there are other ways too.  There are many posts on this subject if you do a search.
     
    Marie 
  • I am in the same boat as this guy, I am having the same exact problem. If anyone has the default settings for the system listed please let us know. By default settings I mean factory defaults of when the laptop was turned on and used, those settings is what I need because those settings were beyond perfect. the ctrl+f11 is not an option for me as I do not have that anymore. Thanks
  • Man...am I the only one that likes 16x10 on the screen? Even with my bifocals
    everything is clear as a bell. I guess it's just a individual thing..
  • Part of the problem is the re-installation -- Dell sets the higher resolution LCD panels to large fonts and large icons coming out the factory (more readable, etc.).  Re-install blew that away.
     
    Did you re-install the "Quick Set" application that shipped on the system?  If not, do so and it will help set things to more readable setting.  You can use the MS font size thing in Advanced Display Properties but you'll have to reboot and I find that messes some other stuff up.  Dell has this Quick Set program that seems to do a better job of overall scaling on the stuff I care to see like desktop icons and text.
     
    Once Quick Set is installed, you will see a "Q" looking icon in the system tray.  Left click on the icon, select the "Icons & Toolbars" menu and choose a size you want to try [Small | Normal | Large | Very Large | Advanced.  The "Advanced" selection takes you to the MS Advanced Properties page]
     
    See if that helps.
     
    Vandal
  • I have done certain chages in the settings that fixed my problem to some extent.

    run the desk.cpl command, go to settings -> Advanced

    change the DPI settings from Normal Size (96 DPI) to Large Size (120DPI).

    Then go to Appearence tab then to effects...

    Check in the box (use the following method to smooth edges of screen fonts) and use the clear type insted of standard.

    This should to fix the smaller size to a gud extent but still the size of the text of menus and other controls on IE or any applicaitons is smaller in size.

    Neil

  • oops sorry to add, you will need to restart after the DPI setting changes.

    Neil

  • I found that the Dell Quickset "Q" in the Task Tray had a setting "Internet Explorer Scaling" which is set to Enable by default.

    I set it to "Disable" and voila! The scaling problem is gone.

    I cycled through the Enable-Disable settings just to prove it and that is the solution.

    I have my settings to 120 dpi / ClearType smoothing / etc ... everything default and the display is great.

    Before reading about this Quickset solution on this forum I knew that it only happened in Internet Explorer, since both FireFox and Netscape had zero problem with the graphics.

    Now I just have to make the fonts a tad larger and I am a happy camper -- finally -- after a couple of days messing with various settings with no luck.