Browse by Tags

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)
Results for bios, problem
  • Forum Thread: XPS L502X "plugged in, charging" but still not charging.

    I have a Dell XPS L502X laptop bought in May 2012. While in warranty (around April-May 2013) it had some serious heating and charging issues and some parts(motherboard,charger,battery) were replaced. Now the warranty has expired but a new problem has cropped up. The battery has stopped charging. On the...
  • Forum Thread: Forgot my bios password

    Hi I have a dell XPS l501x . Yesterday i upgraded the BIOS to A08 but i forgot my bios password . I called dell support she gave me one code but that didnt worked .I was told to replace the motherboard, Is there any other way out
  • Forum Reply: Re: Bluetooth keyboard/mouse not working outside windows XPS M2010

    I also have the same problem under Win7*64. Keyboard, mouse and headset paired just fine, but neither of them works outside Windows. AND the Bluetooth button on the computer base has no effect - the Bluetooth light on the computer base is constantly on, and there seems no way to make it start blinking...
  • Forum Thread: Not support external mouse or keybord in dell inspiron n4110 windows 7 64

    I bought new dell laptop (dell inspiron n4110 ) first i installed windows 7 32 there are no problems with exter nal mouse or key borad . they are workinh properly after that I installed windows 7 64 then external mouse or key board not working i m sure that mouse and keyboad working also...
  • Forum Thread: My new XPS 15Z, second problem ..!, the screen suddenly changed to vertical & horizontal lines then . . .

    Dear all my first problem was battery wont charging, and it solved by change the main board and battery. I just bought the laptop XPS 15Z on 20th of Oct. 2011 ---------> "it less than 8 months" now while using the laptop, suddenly the screen changed to vertical & horizontal lines and...
  • Forum Thread: Intel T9600 (2.8Ghz) Issue - Studio 1737

    Hi, Im having a few problems installing my new Intel T9600 (2.8Ghz) *1066Mgz* Processor - Once i have installed it and turn on the machine, the audio buttons on the media pad light up with the mute button flashing. this would usually indicate a RAM issue but my ram is perfectly fine as when i put my...
  • Forum Thread: Inspiron 1564 faulty fan control

    I've an Inspiron 1564 with Core i5-430M, 4GB RAM, 500GB HDD, Ati 5450 VGA and I experienced bad fan control with my notebook. My CPU's (Core i5 430@1.2GHz) temp. in idle 47-49 °C and the fan is running at 3200RPM (very noisy) w/o using any programs. If I use some apps (ex. Word, Excel...
  • Forum Reply: Re: Changing system board in a d630 - how to transfer Service Tag # ?

    Thanks a lot for the info... unfortunately I have another problem! When I changed the board out, not the laptop will not boot. It gets about 1/4 of the way into the BIOS screen and hangs. It is a NVIDIA system board, T9500 processor. The BIOS is way behind (A09) and I know I need to update it as well...
  • Forum Thread: Dell XPS M1530 Boot Problem

    Last week my laptop wouldn't boot. I figured it was my hard drive (as I ran a pre-boot assessment saying so) so I didn't think twice about buying a new one since I been wanting a bigger one anyways. Well I still have the same problem. It won't boot from the hard drive. I booted from usb drives...
  • Forum Thread: lost password

    problem with my laptop ( dell inspiron 1525 ) about forgetting bios password service tag : < ADMIN NOTE: Service tag removed per privacy policy> please help me my e_mail : < ADMIN NOTE : Email id removed per privacy policy>
  • Forum Reply: Re: Service Tag in DSOE Does Not Match the Current System

    Hi Royan, I received the errmsg once and checked the BIOS by pressing <F2>. The Servive tag is entered correctly, but Asset is set to None. Does that cause the error? Should than field be set to the service Tag as well? Thanx. Christian
  • Forum Thread: Dell Quickset dosn`t work

    Hi! I have Dell se 7720. After a BIOS update from version A03 to version A08 has stopped working Dell Quickset ( when you press a little button with gears nothing happens) On the official website there is a version 1.11.17, A03 apparently under the new version of the BIOS need a new version quickset...
  • Forum Thread: Studio 1749 A08 BIOS

    Can anyone give me any information on the A08 BIOS for the Studio 1749? I am waiting on dell to work out a replacement system for my Studio 1749 but in the meantime I would like to know what this update addresses/fixes. Tech Support Chat keeps telling me they do not know because dell does...
  • Forum Thread: inspiron 630m bios shrinks new larger hard drive

    I`m trying to resolve a problem with an inspiron 630m laptop ( also listed as XPS M140, model 0HC416 ) . The laptop has an 80GB PATA hard drive that is almost full, so i cloned it to a new 320GB hard drive, and popped it back into the laptop. Two things can happen: Since the original hard...
  • Forum Thread: Latitude E5520 Cardbus issues

    Hi, I'm working with a client that uses the Panasonic P2 broadcast camera system. P2 cameras and players don't use tape but have a format that is, with typical Panasonic originality and flare, called "P2 card". A P2 card is a self-RAIDed flash memory card based on the Cardbus form...
  • Forum Thread: Dell Inspiron 1545, black screen with flashing cursor

    Hi, I have the dreaded black screen with flashing cursor on my Inspiron 1545 (from 2009). Here is the order of events as to how this happened: The machine was acting funny, so I erased everything and reinstalled Windows, no luck, machine was still behaving oddly (slow, and crashing a lot). I booted...
  • Forum Thread: studio 1745 BIOS update and froze

    Hi all, I updated BIOS, but my laptop was frozen before finished. Now I can't iven turn on please help fow to get it back to live. I looked in google for solutions and does not work any. Dell studio 1745 win 7 x64 Update witch I did: 1745A04W64.exe
  • Forum Thread: My new XPS 15 Z Battery not charging

    Dear All When I plugged in my adapter to charge my laptop, it didn't respond to it. The light on the adapter is on, but the battery just wont charge. I changed the AC adapter as a Hardware problem, but I couldn't change the battery because it is built-in. On the other side of...
  • Forum Thread: Brand New Dell XPS 15 L502x - Randomly shutting down, and not performing simple tasks.

    I am really frustrated with this brand new Dell XPS L502x... I have only used it: 19 minutes 26 seconds and I received it 2 days ago. The problem is that whenever I try to use it for even browsing the internet it will randomly shut down everytime I have tried to use it. After it shuts down I feel the...
  • Forum Thread: Total Available memory is much lesser than Physical Memory

    Hi, I have E6510 Dell Latitude. I have installed 64-bit Windows 7 and have 8gb ram built into it. I see that when I open up my task manager, it shows Physical Memory Total: 8181 Cached: 5733 Available: 5774 I have 512 mb Nvidia Graphics Card installed. Even if I exclude the graphics memory...
  • Forum Reply: Re: INSPIRON 1564 - FAN ISSUES - DELL PLEASE SOLVE THIS ISSUE

    I've the same problem. My CPU's (Core i5 430@1.2GHz) temp. in idle 47-49 °C and the fan is running at 3200RPM (very noisy) w/o using any programs. If I use some apps (ex. Word, Excel, Opera, FireFox) CPU's temp raises to 50-55°C and the fan is spinning up to 4000RPM and unbearably...
  • Forum Thread: Dell Inspiron N5110 Working with blackscreen

    hardware problem When I turn it on the screen is black and issued 3 Beeps after 20 seconds and continue Working Nothing on the screen by the know that if the battery has been removed from it for 4 days return to work as normal and We note change the time and date to 1-1-2009 And if I turned off the problem...
  • Forum Reply: Re: My new XPS 15 Z Battery not charging

    Thank you so much for trying help. I noticed the following: in the Main tab AC Adapter Type None in the Advanced tab Charger Behavior Enable
  • Forum Thread: Dell XPS L501X USB 3.0 Problems

    I'm very disappointed in my new L501X. All was good when I first received this laptop but over time I found the 2 USB 3.0 ports to just disable themselves over time. The only way to fix this issue is a reboot... only a temporary solution. I've spent hours trying to find a solution, and not succeeded...
  • Forum Thread: Inspiron Mini 10 (1011) BIOS Update A06 triggered password

    Hi to all, I'm new to these forums as I have never had an issue with dell bios updates (in the past). Here is my problem... I repair laptops that have virus problems, hardware faults etc. My customer has given me a working 1011 that has had a few malware problems. Re-installing windows...