blue screen STOP: 0x000000A5 error message - General Hardware - Laptop - Dell Community

blue screen STOP: 0x000000A5 error message


Laptop computer Forums (Audio, General Hardware, Video)

blue screen STOP: 0x000000A5 error message

  • The PC is a Latitude C640 Service Tag FFPSJ0J with Windows2000 operating system. The machine booted up normally initially but subsequently comes up with an error code:

      Memory write/read failure at 1FFF1A00, read FF6CFF10 expecting FF10FF10
      Memory address line failure at 1FFF0000, read FF10FF10 expecting 00000000
       Strike the F1 key to continue, F2 to run the setup uitility

    On pressing F2 it enters set-up mode but all looks normal. Pressing F1 or exiting set-up mode the PC starts to boot windows but stops quickly to show the blue error screen:

    STOP: 0x000000A5 (0x000000011, 0x000000006, 0x000000000, x000000000)
    The ACPI Bios in this system is not fully compliant to the specification. Please read the readme.txt for possible workarounds, or contact your system vendor for an updated bios.

    The bios in this system is not fully ACPI compliant. Please contact your system vendor for an updated bios. If you are unable to obtain an updated bios or the latest bios supplied by your vendor is not ACPI compliant, you can turn off ACPI mode during text mode setup. To do this, simply press the F7 key when you are prompted to install storage drivers. The system will not notify you that the F7 key was pressed - it will silently disable ACPI and allow you to continue your installation."

    I have without success

    - upgraded the BIOS to A10.
    - removed the memory chip and reinstalled again.
    - run the DELL diagnostics program from CD and access direct buttom. All sections including memories have past.
    - tried booting in "Save Mode" and using "Last Known Good Configuration"
    - tried to install WindowsXP but the PC freezes allready when the blue windows set-up screen bottom bar shows the message loading files. During installation ,
    - following MS advise, pressed F7 and not F6 when asked about SCSI installation

  • If you have more than one memory card, take one out and retry with the other. You could also try the memory from another C640 if you have access to one.

    Do a google search for a specialist memory test program (I think memtst86 might be what you need). I suspect you are suffering from a memory problem that the Dell diagnostics is not picking up.

  • thank you. I have used memtest-86 which found the memory chip failed completly. Does that definitively proofs the chip is at fault or do I have to find another chipset to confirm this?
  • If you have more than one memory chip swap them around and see if the failure follows the chip.
  • sorry dont have a second chip but will hunt around for one. thanks
  • Sorry, should have put this in my previous post.

    As you have only a single memory stick you could try it in the other memory slot and at least prove that the fault is more likely to be the chip than the memory slot (however it is always possible that both memory slots are bad or that the fault is elsewhere).

  • thanks! unfortunately the memory chip wont fit in the second slot, it bulges on the wrong site i.e. cant be pushed down to click into place.