computer not recognizing ac adaptor

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

computer not recognizing ac adaptor

  • Good after noon everyone.  My computer is not recognizing my ac adaptor.  When it starts up a black screen comes up with the message of not recognizing the adaptor and tells me to hit F1 to continue.  I have windows xp professional.   My computer works with the adaptor plugged in,  but does not charge the battery.  Therefore my battery no longer works.  This problem started after Dell sent me a new hard drive,  in which I installed.  I called service and got some guy from India,  that did I could not understand.  He had me download a flashbios,  but it still did not recognize my adaptor.   He then said my adaptor was bad and is sending me another one...   But he failed to listen that I have two adaptors and the problem was happening when I used either adaptor,  therefore I think there is another problem.    Can anyone offer another possible solution?  Thanks

  • I'm experiencing a similar problem. Upon starting the laptop, the power lights blink, the screen flickers and the Inspiron 8100 goes dead. Then a few seconds later, it attempts to start, repeating the same sequence. I've also replaced the hard drive, but it's been working fine for several months, so I don't think it has anything to do with the hard drive. I've tried two Dell Inspiron ac adapters and the problem persists. Any help is much appreciated.
  • Bought my 5150 Aug '03 and had problems right out of the box with the Philips DVD + RW drive, finally got a working one 3rd try. Then the bios speed step problems, then overheating and shuting down problems, and then the A/C power problem. They told me it was a power supply issue and sent me new one, it worked for half a day and nothing again. Finally after repeated complaints they told me I need to send it in so they could fix the problem. The thing is they already seemed to know what the problem was because they told me it would take 5-6 days to fix this particular problem. They just won't own up to anything. So when I sent it in the did replace the motherboard and did some more bios upgrading. But by this time I was so sick of Dell junk I sold the machine for half what I paid for it just 6 months ago. To me it is not worth it for a machine to work only 4 of 6 months. i tried to return it from the beginning but Dell doesn't want their own junk back either.
  • Hello there, I have the same problem with an Inspiron 8200.   It started about a week ago, after I pulled out the battery in sleep mode (Don't do that, I thought my system was off).    I updated the BIOS from Version 4 to 11 and still get the problem.   I also checked the AC Adapter against a friends and still get the error.

    "Warning 70 watt AC Adapter detected.   System will not be capable of running in full performance mode without a 90 watt adapter.  Press f1 to continue botting in battery optimized mode, or F2 to shutdown."

     

    I was told to update the BIOS  (already did)

    And now I am supposed to upgrade the motherboard, for $599.  Sales doesn't even sell them though right now.

     

    You can try changing the virtual memory to an increased allotment to increase performance but that doesn't help you out on the battery problem.  

    I don't have any other ideas, I am in the same boat though with an 8200 that is now essentially a desktop system.

     

  • Hi,

    I'm having the same problem with my 8200. I've updated the bios to ver 11. I've reformatted the hard drive and reinstalled everything. I bought a new adapted, yet nothing works, i still get the error message at startup: that the adapter is a 70 watt one... i even opened up the machine and re-seated the battery charger board!! No luck.

    Anyone have any ideas? It's been like this for months now and tech support can't give much help either.

    Any help would be much appreciated

    Thanks.

  •   Hello everyone. I have a Inspiron 8500 3 months old when the screen of unknown power adapter. You hit F1 to continue or F2 to enter setup. In setup the charger was an unknown type. The batteries would not charge and the PC would only work with the cord plugged in. It would only run at 1.2 instead of 2.6. I called Dell and they replaced the adapter. This did not help. So a tech came to my house and replaced the motherboard. Thank god I paid for the total care package. Also they said he would be over in two days and it was 6 days before the tech came. Well he replaced the motherboard and processor. Updated the bios. It worked again. I was so glad. Now 2 months later and guess what. Adapter unknown. Not every boot just now and then. The battery is still charging and running at 2.6. Called Dell and guess what, we will send you a power adapter. So it begins again. I told the tech last time they ended up replacing the mother board at the end. Well of course he had to follow his guidelines of problem resolution. The last tech was aware of this power problem. She stated I'm almost sure it is the mother board but we must try the power adapter first. Dell knows of this problem and needs to address it. Something is wrong with the design. This is stupid, second motherboard coming I can see. The adapter works fine in my other laptop. I have the extended warranty so this may cost Dell allot of parts in the long run.

    4/7/2004 OK now I need a mother board if they can ever connect me. Talked with a tech and they will replace my motherboard for the second time. The tech tried to transfer me to facilitate this yet I got disconnected two times. Will call again and wait on hold again. Last time this happened it took 5 tries before I got connected with someone to fix it. Well here I go again. And I told my mother in law to buy a Dell.

    OK I got thru to tech finally. I've been on the phone for the last hour. He told me my motherboard and power adaptor will be replaced. He told me to make sure the tech uses the new power adaptor. He said there have been problems when they use the old or new one they just sent me. This is a strange problem if you have to make sure the new adaptor is used. He said they have had this problem reappear when the old power adaptor is used, usually in 3 to 6 months. OK I'll bite. Just sounds strange. Always thought parts were parts.

    Now 5 days waiting for next business day repair, the tech arrived and replaced the mother board and power adaptor. Now we shall see what happens. Hope they have fixed this motherboard problem. New Laptop 4 months old and it needs a new motherboard and now 2 months later it needs another motherboard. Hey maybe third times a charm.

    Message Edited by BigSkyGuy on 04-07-2004 09:01 PM

    Message Edited by BigSkyGuy on 04-07-2004 10:01 PM

    Message Edited by BigSkyGuy on 04-12-2004 07:57 PM

  • You are very lucky to have purchased the extended warranty.  I have an 8200 system that was 3 months out of warranty.  The motherboard is the issue.  I contacted Dell through a letter and was able to speak to a Dell technical support individual in the US.   She informed me that the 8200 system had a faulty design in the motherboard which was later corrected.   Later as I tried to negotiate a lower price on the $600 part I mentioned this information but the other Dell support individuals deny this is the case, but confirm I need a new motherboard.  After receiving an order confirmation for a new motherboard the order was cancelled without my knowledge and Dell is informing me that the motherboard is no longer available and that I am out of luck.  

    If you are in a similar situation with a system which detects the incorrect AC Adapter and you have been told that you need a motherboard, good luck receiving a resolution.  I have been working with Dell since March it is now June and have not received a solution.

     

     

  • KEYWORD: dell, inspiron, 8200, power adapter, battery, battery optimized mode, problem, defect

    I got the same problem on my inspiron 8200. System misrecongnized the 90W power adapter as 70W.

    Personally I think we should organize together to ask a solution from DELL; since DELL representative denied this issue as a defect of their product. My email address is elitexu@yahoo.com and my phone number is 1-858-337-1842. If you still concern with this issue, probabally you could write me an email with contact information(name, phone number, regular checked email, etc). I will talk with people work for CNN and FOX for a solution.

    JOHN

  • All,

    I have had an Inspiron 5150 for about 10 months ... No Problems at all.  Running smoothly and nicely.  Then suddenly about two days ago it gave me this error message about the AC adaptor not being recognized.  I found that wiggling the connector or applying slight pressure on one side or another would resolve the problem.  Then today it has quit on me. 

    Basically, I think this is a BAD connector design.  Especially, the middle pin that is used to detect the AC adaptor type will become loose on the female side over time as the plug is inserted and removed.  Then the contact will be intermittent and or completely broken.  And as DELL would have it the female side is on the laptop side.  Therefore, the only way to fix it, I suppose is to change the motherboard.  Just too bad...

    Now my problem is that after reading all these nice things people have to say about DELL laptops, I may end up with a new motherboard that is a pandora's box!!!

    If I had it my way I would only change the stupid connector on the laptop and leave it at that.

    But I have a 3 year extended warranty, so I am looking forward to another motherboard in the next 10 months.