Turn off touchpad while USB mouse is in?

Laptop

Laptop
Laptop computer Hardware and Software discussion

Turn off touchpad while USB mouse is in?

  • Hi all. I have an i8500 (specs below) and I am wondering if there is an option somewhere to turn off the touchpad while a USB mouse is plugged in...... there is an option to do this in the BIOS that turns off the touchpad when a PS-2 mouse is present, but this doesn't help me much as the i8500 doesn't have a PS-2 port! (and I have tried turning this option on, but the touchpad still goes with the USB mouse in). Thanks.
  • plugging in the usb mouse should disable the touchpad.  If not you can disable it in mouse properties in the control panel.
  • On a i8500, plugging in a mouse doesn't disable the touchpad automatically.

    To disable it, go to Control Panel > Mouse Options. In the window that pops up, there is an option there that allows you to disable either the trackpoint or touchpad.

     

  • Yeah, I knew about how I could change it in mouse properties...... I am just trying to work out a way to do it automatically when I plug the USB mouse in, rather than change it everytime I have to unplug the mouse to use the Touchpad (I have a lot of USB devices.... so often I am unplugging and changing them. I just want it so that when I have the mouse in its off, and when I have it unplugged for something else it automatically changes to touchpad). Is there no option or 3rd party program to do this?
  • On my 4000, I set the BIOS pointing device to PS/2 Mouse and while the mouse is plugged in, the touchpad is disabled.  When the mouse is out, the touchpad works - all I do is plug or unplug.


  • johnallg wrote:
    On my 4000, I set the BIOS pointing device to PS/2 Mouse and while the mouse is plugged in, the touchpad is disabled.  When the mouse is out, the touchpad works - all I do is plug or unplug.


    That is exactly what I want to do.... the problem being as I said in my first post. The i8500 BIOS gives the option to disable the touchpad while a PS-2 mouse is in, but as the i8500 has no PS-2 port is kind of pointless.... and it doesn't apply to the USB mouse. I just want an option or program that will do this, but my search has been in vain thus far.
  • I know what you mean, as I myself have been frustrated at this feature (or lack thereof I should say).... because I also use many USB devices which means that I swap the mouse out all the time (I use USB Hard drive which requires both the USB ports, a USB floppy, USB memory key, USB printer, etc). I'm sorry I can't recommend a program or solution though as I have yet to find one myself.

    stu

    Message Edited by sakor1 on 02-17-2004 05:50 PM

  • yeah, you could disable the touchpad in the control panel>mouse properties>touch click on the dropdown and disable the touchpad.
  • *sigh* The others had already suggested that, and I know how to do it..... its just I am hoping (probably in vain) that someone will post with a solution, but I may end up having to do it manually.

  • On the 4000, it acts the same wether I plug the mouse into the PS/2 port or the USB port - same mouse, same results.
  • Not on the i8500 . It's very frustrating. Well I'm running the latest system BIOS A05... maybe if I go back tio a previous BIOS it'll fix it? It might just be an issue with the latest BIOS, I don't know...