DELL XPS 13 9360 - WiFi problems - General Hardware - Laptop - Dell Community

DELL XPS 13 9360 - WiFi problems

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

DELL XPS 13 9360 - WiFi problems

This question is not answered

Hi,

I received a new DELL XPS 13 9360 with Win 10 for my Sales Dept. Unfortunately when I try to connect to any WiFi network I get a blue screen with this message IRQL_UNEXPECTED_VALUE. All drivers are up to date and there is no additional software installed. When I have it connected on LAN (dock station WD15) I can connect to WiFi but when I unplug laptop from docking station and it switch to WiFi there is the same story with blue screen. Any idea how to fix this issue? Thank you in advance.  

All Replies
  • If it is doing a real Blue Screen, it may show a driver on the bottom of the text.  If it does, let us know what it is.

    When the Creator's build was installed on my 9365, it started Blue Screening for Netwtw04.sys.  It stopped for me after some upgrades.  If your system is new you may be going through that same situation.

    ----------------------------------------------------------------------------------

    XPS 2720, Inspiron 17 7779, Inspiron 15 7567, XPS 13 9365, Inspiron 1545, TB16 Dock

  • Hi,


    Welcome to our community.


    You’ve reached the right department. We’ll surely try to assist you. Please refer to this Microsoft community link which has certain troubleshooting steps. Please let us know if the steps helped you resolve the issue.

    Thank you,
    Lijo Joshi
    Social Media and Community Professional
    Order Status
    Download Drivers

     

  • I have the same issue, same error in different situations. I have a factory installed computer, 5 days old. According to Dell driver update tool I have the latest drivers installed. So: factory installed machine with all drivers updated to latest BSOD with IRQL_UNEXPECTED_VALUE when ever I do a hardware change. So the above "troubleshooting" does not work.

  • Correction actually; I installed the wifi drivers though it wasn't necessary according to driver update page and now it works like a charm.