Bitlocker Dell 5480 issue - General Hardware - Laptop - Dell Community

Bitlocker Dell 5480 issue

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Bitlocker Dell 5480 issue

This question is not answered

Hi,

I cannot encrypt with bitlocker the new model 5480.

"The trusted plateform module on this computer does not work with the current BIOS"

I updated the version of the BIOS to 1.3.3 but it doesn't fix it.

Do you know more about that ?

Best,

Hugues

All Replies
  • Just discovered the same error with a Latitude. The computer was already encrypted with bitlocker and required BIOS update to address the Intel sa-00075 vulnerability. Following best practice before flashing the BIOS to 1.15.4 I suspended bitlocker, flashed the BIOS, then upon reboot the system was locked requiring manual key input, after key input and reboot, the system continued to require bitlocker key. Next step, decrypted the drive, cleared TPM in the BIOS then re-attempt to encrypted, full shutdown between each change. At the point for re-encryption, upon system check reboot, received the error "The bitlocker encryption key cannot be obtained from the Trusted Platform module (TPM)" At this point did a rollback to previous BIOS 1.13.4 then then enabled bitlocker, the system check passed on drive encryption was successful. I suspect in Dell's haste to fix the SA-00075 vulnerability the BIOS update is causing problems...

  • I was told that BL must be turned off, then disabled before running any bios update?IS that what everyone is doing?

    Social Media Support
    #IWork4Dell
    Driver help & FAQs

  • I saw this EXACT issue with the BIOS that came with the Latitude 5480 and Windows 7 x86.  I did install the latest BIOS 1.3.3 www.dell.com/.../DriversDetails and it did appear to work after this.  You should make sure the TPM is set to 1.2 also if you are using Windows 7.  Windows 10 did seem to not have the issue with the 1.3.3 BIOS version (at least it did not for me).

    I've seen this issue with the OptiPlex 7050 and Windows 7 as well.  In that case, I had to downrev the BIOS.  

    I think there is a disconnect with Dell's BIOS release schedule and the QA process.  With the sheer quantity of BIOS releases that they're making, I think they're not doing testing related to TPM and BitLocker and all of the supported OS versions.