Laptop slow to boot up and close down - General Hardware - Laptop - Dell Community

Laptop slow to boot up and close down

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Laptop slow to boot up and close down

This question has been answered by DELL-Rishi

my laptop is very slow to boot up first thing when I switch it on, then it will lock and all I can do is a control,alt,del to switch it off, then it takes 4 minutes to switch off, when I reboot up all is okay, I have defrag the hard drive and run a test and all appears okay, but I'm finding this very frustrating as its so slow

Verified Answer
  • Hi ANDY2H53,

    What is the exact system model? What is the current OS installed on the system?

    When did the issue start? Is there any damage on the system?

    Update the BIOS - http://dell.to/1n3X2po  - enter the service tag and download the BIOS, update and restart the machine and check.

    Restart the system and press f12 key on startup - choose diagnostics. Let it run the diags and if you encounter any errors - make a note of the complete error and report the same to us. These are onboard diagnostics and they might possible pick some error if the hardware is not functional. Also, run an extended / thorough tests on the HDD and memory to check for any possible errors. 

    Restart the system and check in safe mode - http://bit.ly/1LHcO2c

    Enable the built in admin account and check - http://bit.ly/1JoFhcw - This will help isolate if the issue is profile related or not.

    Alternatively, you could download UBUNTU OS - create a bootable USB using Rufus - and use the UBUNTU user interface only without installing and check the system functionality.

    Also, please click my DELL-username and write me a private conversation with the service tag and your Name for case records.

    Let us know if you have any other queries.

    Thanks and Regards,
    DELL-Rishi
    Social Media and Communities Professional
    #IWork4Dell
    Dell Support Videos 
    Drivers and Downloads

All Replies
  • Hi ANDY2H53,

    What is the exact system model? What is the current OS installed on the system?

    When did the issue start? Is there any damage on the system?

    Update the BIOS - http://dell.to/1n3X2po  - enter the service tag and download the BIOS, update and restart the machine and check.

    Restart the system and press f12 key on startup - choose diagnostics. Let it run the diags and if you encounter any errors - make a note of the complete error and report the same to us. These are onboard diagnostics and they might possible pick some error if the hardware is not functional. Also, run an extended / thorough tests on the HDD and memory to check for any possible errors. 

    Restart the system and check in safe mode - http://bit.ly/1LHcO2c

    Enable the built in admin account and check - http://bit.ly/1JoFhcw - This will help isolate if the issue is profile related or not.

    Alternatively, you could download UBUNTU OS - create a bootable USB using Rufus - and use the UBUNTU user interface only without installing and check the system functionality.

    Also, please click my DELL-username and write me a private conversation with the service tag and your Name for case records.

    Let us know if you have any other queries.

    Thanks and Regards,
    DELL-Rishi
    Social Media and Communities Professional
    #IWork4Dell
    Dell Support Videos 
    Drivers and Downloads

  • inspiron 5758 st  <Service tag removed>  Windows 10 started about 2 months ago, no damage that I know of, I did run

    the diagnostics check and it came up with 1 error, battery coming to end of useful life

  • Hi ANDY2H53,

    Thank you for the update.

    Did you receive any errors on the extended HDD / memory diagnostics?

    Did you happen to check the system in safe mode and in the built in admin account? 

    As you are aware, the system warranty has expired. The battery would need to be replaced.

    You could contact our team to get a quote for a battery here - http://dell.to/1vnT6CQ

    Let us know if you have any other queries.

    Thanks and Regards,
    DELL-Rishi
    Social Media and Communities Professional
    #IWork4Dell
    Dell Support Videos 
    Drivers and Downloads

  • i have updated the bios and drivers, I tried to run the extended hard drive but it said it would take 4 hours and after 6 still hadn't finished, so I don't know whats going on, one fault it showed was, warning one or more thermal sensors out of range  cpu thermistor current 70% high 101% low 61 %

    not sure what you mean run in safe mode or the built in admin account, sorry some things I don't understand, but this laptop very slow

  • also when i boot computer up, i get the message "preparing windows" and when its fiinished i get a completely different desk top to my original one

  • Hi ANDY2H53,

    Thank you for the update.

    Did the HDD diagnostics complete? Does the system overheat? 

    Kindly post a screenshot of commandprompt -> systeminfo and a screenshot of device manager with display adapters expanded. 

    Please advise what difference do you notice on the specified desktop.

    Let us know if you have any other queries.

    Thanks and Regards,
    DELL-Rishi
    Social Media and Communities Professional
    #IWork4Dell
    Dell Support Videos 
    Drivers and Downloads

  • no it did not complete, not sure if system overheats, have sent u a email, not sure if this is what u want, the other desktop comes with a blue background and thebrowser is chrome, I use firefox and edge, how do I send the info to you

  • Hi ANDY2H53,

    Thank you for the info.

    Kindly force the BIOS update - http://dell.to/2h9shSO- restart and then check if it works.

    What I assume would have happened regarding the desktop, is that, it probably is a different user account and hence the changes you notice.

    Go to control panel -> and check how many active user accounts have been setup and try logging into your standard user account. You might also find it under change pc settings ->accounts.

    Let us know if you have any other queries.

    P.S. I have not received any emails from you. Should you need to send me any info, click on my user name and either send me a private message or an email.

    Thanks and Regards,
    DELL-Rishi
    Social Media and Communities Professional
    #IWork4Dell
    Dell Support Videos 
    Drivers and Downloads

  • there is no bios file to update

  • I notice your system Locale and Input locale are different.  Since the Time zone is showing UTC 0:00, you are not in the U.S.?  Don't know if this would cause your problems.

    It does appear you are having User Profile problems since you basically have to set the system up every time you boot.  You are still showing Workgroup, so is that what you normally use?  Have you gotten any such messages or anything showing in Event Viewer?

    ----------------------------------------------------------------------------------

    XPS 2720, Inspiron 17 7779, Inspiron 15 7567, XPS 13 9365, Inspiron 1545, TB16 Dock

  • Hi ANDY2H53,

    Download the BIOS file here - http://dell.to/2n37na1 and force the BIOS update as advised in the previous post.

    Let us know if you have any other queries.

    Thanks and Regards,
    DELL-Rishi
    Social Media and Communities Professional
    #IWork4Dell
    Dell Support Videos 
    Drivers and Downloads

  • i downloaded the bios and installed it, have run several hardware checks and no problems found, but the laptop is getting slower and slower,now takes 10 minutes to boot up or close down, this must be a software problem, any ideas please

  • Hi ANDY2H53,

    Does the system overheat? 

    When you power on the system from a cold boot, does it take 10 minutes to boot into windows? 

    Restart the system in safe mode and check if the system will shutdown fine from safe mode.

    Let us know if you have any other queries.

    Thanks and Regards,
    DELL-Rishi
    Social Media and Communities Professional
    #IWork4Dell
    Dell Support Videos 
    Drivers and Downloads