0% available (plugged in , not charging ) - General Hardware - Laptop - Dell Community

0% available (plugged in , not charging )

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

0% available (plugged in , not charging )

This question has been answered by ejn63

Inspiron 5558 .... If i unplug my adapter this laptop doesn't work,even though there is battery...

Did all kind of test like " powercfg -energy -output ...."...updated my BIOS too

Takes long time to start also has display issues like getting stuck if i open my pc ... guessing it is due to the battery or adapter or BIOS problem.

& here's another problem have 0% available & your software only does updates if it has 10% or more battery or something like that...

Would be much obliged if u fix this *** problem?

Verified Answer
All Replies
  • Big Smile

    Please run Dell F12 Preboot Diagnostics tool to check hardware on computer. Please follow steps below:

    1. Turn off computer and disconnect all peripherals - printer, flash drive, external drive, etc....).

    2. Power on system, quickly start tapping the F12 key continuously. In boot menu, stroll down to diagnostic and then click on it. After quick tests, click on hard drive and run Thorough Test mode. Report back any error code. Please click on link below:

    Running Dell F12 Preboot Diagnostics - YouTube

  • If there's no error code, I suggest you power off system, disconnect all peripherals, remove AC adapter and battery, and then press 'Power On' button for 15 seconds to release Status Flea Power. Replace battery, adapter and then power on system. Hopefully battery is charging again.

  • Thnx for the reply.

    Tried your Diagnostics , i didnt get any error ..says "All test passed" but the issue remains the same: plugged in ,not charging .

    Also i forgot to mention an alert in my post before, which says:

    "Alert! The AC power adapter wattage & type cannot be determined. The battery may not charge. The system will adjust performance to match the power available."

    I've tried another lappy (Inspiron 5558 - same as  mine) having same adapter , but when I plug that to my lappy even it doesn't charge my  battery .

  • It might be the way you are plugging the adapters into the port. Please remove adapter and lightly blow into the port to rid of any dust or debris. Install adapter into port but this time not all the way, about 1/16 from port. You can try to wiggle the adapter's end to make it work.  

  • Also, does the power indicator light (usually green or blue) on the power adapter lights up?. If yes, does the light stay solid or blink / flickering?

    AC Adapter Not Powering on the Computer or Charging the ...

    EDIT:

  • Any updates ? Big Smile

    If you're still receiving the adapter error message, I suggest you Reset BIOS to its Default Settings:

    1. Power off system.

    2. Power on system, quickly start tapping the F2 key continuously. In the BIOS setup, press F9 to load defaults and F10 to save and then Exit. Hopefully there no error message and battery is charging again. 

  • I'm plugging it correctly into the port , blowed air to remove dust.

    The AC adapter shows me solid(not blinking) green light.

    The error message persists,even after I reset my BIOs settings to default.

    I talked to dell tech support & they confirmed it as an AC adapter problem. The adapter arrived today , i plugged it in & the same story continues..... plugged in , not charging.

    As far as I observed,there is no problem with my battery & AC adapter as I plugged it to another laptop & its working fine.Also, the connection between the port & the Ac adapter plugin seems to be loose ( i think this is the problem ) . This brings to question... Is the connection that loose that it separates itself with minor disturbances...?

  • The next step is to replace the DC power jack:

    www.amazon.com/.../ref=sr_1_1

    If that doesn't solve the problem, replace the mainboard.

  • Yup ,the power jack is the problem thnx.