PXE-E53: No boot filename received after Dell update - General Hardware - Laptop - Dell Community

PXE-E53: No boot filename received after Dell update

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

PXE-E53: No boot filename received after Dell update

This question has been answered by ejn63

I have a new inspiron 5999 since a few weeks. yesterday there was a dell update and when the computer restarted I got a black screen with

Intel UNDI , PXE-2.1 (build 083) Copyright (C) 1997-2000 Intel Corporation
This product is covered by one or more of the following patentsL US5, 307, 459, US5, 434, 872, US5, 732, 094, US6, 570, 884, US6, 115, 776 and US6, 327, 625
CLIENT MAC ADDRE: 18 03 73 11 F9 00 GUID 44454C4C-4700-1034-8035-B8C04F4E5131 PXE-E53: No boot filename received
PXE-M0F: Exiting PXE ROM.
Reboot and Select proper Boot device
 
What do I have to do now and what do I have to do to prevent this in the future?
Verified Answer
  • Go to the boot option F2, boot sequence, select UEFI, apply, exit and should boot as normal. I got this from Dell and it worked for me. Good luck to both to you!

  • Turning off legacy boot enables UEFI - yes, that's the way it should be set.

All Replies
  • I have the same problem. When to to a test that ran for two minutes, said the memory was okay, and went back to the same message as above. HELP!

  • me to !

    and I went to the boot options (F2) and put HDD driver as first but still the same problem

  • Go to the boot option F2, boot sequence, select UEFI, apply, exit and should boot as normal. I got this from Dell and it worked for me. Good luck to both to you!

  • In the boot sequence I already tried putting HDD on top of the list but that didn't help. But I don't see uefi in the boot sequence so do you mean that I have to change the boot list option from legacy to uefi? If i do that then in the boot sequence there is now only UEFI toshiba MQ01ABD100 partition 1. Is that what I need?

  • Turning off legacy boot enables UEFI - yes, that's the way it should be set.

  • Thanks !! It worked !!