Position of cursor changes while typing

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Position of cursor changes while typing

  • I have in inspiron 4100 for about 14 months. I have noticed that while typing, the cursor my move back  to a different position in the line, move to a previous line, or jump to another text box altogether.  It drives me crazy that when I type, I never know if there is some combination of keys or if I accidently touch something to make the cursor change position.

    Is there by default some combination of keys that cause cursor movement. It has happened 4 times while typing this message.

    Can this be turned off?

    Tom P.

     

     

  • tmpetersen,

    Thank you for using the Dell Community Forum.

    Set the tap-to-click setting to high.

  • Thanks.  Were can I find the Tap-to-Click setting?

    Tom P.

  • Tom,

    This option is under the Double Click Speed box in the mouse properties.

  • Bob,

    Sorry this has taken so long to respond but I think I must be dump.

    I cannot find the tap-to-click setting.

    I am running Win XP Home edition.

    Underneath the double click speed button is the "Click to Lock" button.

    I am getting here by using control panel and clicking on mouse.. There are many Tabs. by default, the buttons tab comes up. I looked in the other tabs and don't seem to find the tap to click or click-to-tap settings.

    Please help, this is driving me crazy. (cursor moved to 4 different location while typing this)

    thanks

    tom Petersen 

  • Tom,

    This option should be on the main page when you click the Mouse properties.  The title of the tab is Buttons.

  • Bob,

    This option is not on the buttons tab unless it was moved or renamed.

    Is there any other way to find this option??

    This is really driving me crazy. The system isn't even reliable enough for me to type documents. Too much risk of deleting the wrong character or typing the wrong word.  Happened 9 times typing this message. 

    and I'm not resting my wrist on the keyboard or notebook anywhere

    Tom Petersen.

    ps. I tried to send you a picture of the mouse properties screen but this does not let me attach a document or insert a picture.

     

     

     

  • Wow, you've been trying to fix that for a long time now. Hopefully you can find a Disable Tap While Typing kind of setting someplace in there. I don't know how the 600m mouse properties differ from my 8200 but there is probably such a thing. I wouldn't try just changing the level of sensitivity, which seems to be what you were looking to do before. Just get the tapping of the touchpad disabled during keystrokes on the keyboard. If you have a Touchpad section it'll likely be there.

    Oh, and same goes for the stick pointer too; diffferent section to check on for that, but should also have a disable during typing and hopefully a delay timing too. I use the shortest possible because I like to get right back to the touchpad after typing. You might like longer waits to prevent trouble.

    Message Edited by iKlaatu on 10-25-2003 09:18 PM

  • im having the same problem with my i8500, where is the option for the i8500, i have winxp pro.



  • FurBurger wrote:

    im having the same problem with my i8500, where is the option for the i8500, i have winxp pro.


    The 8500's (Control Panel) Mouse settings probably look the same or very similar to mine, since it is also Alps. A checkbox like this : [X] "Tap off when typing" should be found in the Touchpad section, along with a slider for a delay before allowing the tapping again after the last keystroke is made. Same for the Stick section, if you use that.

    I had Synaptics one up until March this year and I'm fairly certain it also had that setting in the Touchpad and Stick sections, worded a little differently perhaps. However, I've seen two different forms of the settings from other driver versions. The options might be seen as lists in tree form with plus signs alongside the main sections.

    If no one posts an exact answer as to the Synaptics driver settings then a search of this Forum might get you one. Wait a sec... Out of curiosity I searched and found a post from over a year ago telling of that tree view part I mentioned. Called the Device Settings there in the Mouse ones. Once there you go into the Touchpad part (most likely Stick too?) and then should find a Tapping enable/disable checkbox. Something like that. Far as the delay thing goes you're on your own locating such a thing within there. Anyway, this is probably why it's being overlooked. Either that or you need to check about driver updating/reinstalling.

    Somebody must know the exact steps, so with any luck you can still get them told to you (or find in a Forum search).

     

  • I'm starting to wonder if its as simple as disabling the move insertion point keypad shortcuts (cntl + arrow keys).  Does anybody know how to disable some shortcuts without disabling all of them. This has gotten so bad that i'm ready to sell the machine because it's not reliable enought to use for business writting.

    Tom P

     

  • Mine did that.I had to disabel voice reconition in office
  • I had the same problem on my Inspiron 8100.  In my Touchpad (or Mouse) properties the fix was located on the "Touch" tab and was called "Palmcheck."  Try maximizes your Palmcheck if you have one.  It worked for me. 
  • I had exactly the same problem on my Inspiron 8100.

    As well, I could not find any mouse properties for the TouchPad or Trackstick etc. I just had properties for a USB mouse that I had installed a while back. (It was not plugged in at the time I went looking for the Properties of the TouchPad.)

    While downloading drivers for my planned upgrade from Windows ME to XP I found a driver for the Synaptics Touchpad.

    After installing XP I installed the driver and found many options for the Track Stick, Buttons, and TouchPad that I had never seen before. Specifically an adjustment for how hard you have to press on the TouchPad and a setting for allowing the occasional inadvertent `palm-touch' while typing without sending the cursor all over the place. (working so far ;-)   )

    The file name is Tp2aa09i.exe and is for XP.  I just checked and there is an older file for Windows ME as well - I don't know if it has the same features as this one.

    Finding this file was a high point for the day.  By the way the installer advised I should run this program anytime AFTER I had installed/updated a mouse etc.

    Hope this helps - I found the appropriate file in "Input Device Drivers".

    (I copied parts of this message from another post I just made on the same problem)

     

  • I find that I am able to control the cursor accidently moving when only using the touchpad (no mouse attached) by setting the settings to maximum.  But when the mouse is attached, the settings are reset set to minimum sensitivity and a slight touch of the keyboard when mouse is attached causes the pointer to move.  If I disable the touchpad, I also loose the mouse..

    Does anybody know how disable the touchpad and pointing stick when the mouse is attached without disabling the mouse