Latitude XT2 flashes blue lights at F4 and F5 and also the Caps lock tab - General Hardware - Laptop - Dell Community

Latitude XT2 flashes blue lights at F4 and F5 and also the Caps lock tab


Laptop computer Forums (Audio, General Hardware, Video)

Latitude XT2 flashes blue lights at F4 and F5 and also the Caps lock tab

This question has suggested answer(s)

Please help me I have this unit and for what ever reason the service tag number has been removed and I can not get this laptop to load up. The start button lights and the fan runs then after 2 minutes the F4,F5, Caps Lock tab flashes a Blue Light. I have tried all day today to get help from Dell but they wont help me because I can not produce the sercive tag #.. I have tried the internet fix of pushing and holding the F12 button the F2 button and the control alt delete button ect. Nothing works. If anyone knows what I can do to reboot my laptop I realy would appreciate the help.

All Replies
  • Hi stewyscrewy,

    Welcome to the Community,

    If the system is not able to complete POST then keyboard status LEDs (Num Lock,Caps Lock,Scroll Lock) can be used as diagnostic indicator.

    If the power LED stays lit when you turn on the system check and confirm the keyboard status LEDs.Do you notice any pattern.Example if the Num lock and Scroll lock is off but the Caps lock keeps flashing it indicates Memory(RAM) compatibility issue.

    To resolve the memory compatibility issue you may try removing and reseating the memory module.If two modules are installed remove one and test. Try the other module in the same slot and test. Test the other slot with both modules.

    Let me know your finding.

    Thank You

    Dell | Social Media Outreach | Global Social Media & Community

  • Please reread what I typed. This is exactly what happens in the order posted. I have also removed, reseated the memory card. Reinstalled the battery and the power cord. Same thing happens.  I also tried doing this with out the battery installed. Yes the battery is taking a charge the whole time. the lights will start blinking after about 2 minutes and the fan shuts off. theY will blink aproximately 30 times then go steady

  • If removing and reseating memory module did not fix the issue then it could be either the memory module or the memory module connector port (system board)which has a problem.

    If possible try checking with a known good(or replace memory module) memory module.If the issue persists even with replacement memory module its most likely an issue with the system board.

    Dell | Social Media Outreach | Global Social Media & Community

  • Any One wth any kinds of suggestions please let speak up. I am willing to grasp straws here. I really need to get this unit to boot up. Once I can do that, then I can get the Service Tag Numbers out of the unit. The previous owner/s removed the Preprinted bar code Service Tag information.  Dell can/will help me once I get the unit to boot up. Please post anything that has worked before for you. Thank you Stuart

  • I have tried this with the exception of not having any access to having a different memory module. I even tried to start up the unit without the memory module in it and nothing changed.  Please keep dropping hints suggestions. Thank you. Stuart

  • Hi Stuart,

    When you tried to boot system without the memory module did the pattern on  keyboard status LED change? It should ideally change and it should show Num Lock (constant),Caps Lock and Scroll Lock(Flashing).

    If its not changing the status then system board has an issue.

    Dell | Social Media Outreach | Global Social Media & Community

  • No sir Nothing changed. So if it is the system board, what can I do to fix this. I dont want to lose my computer and what it does for me.

  • Hi Stuart,

    Please private message me your system Service tag number.To private message click on my user name and click start conversation.

    I will check your system warranty status  and get back to you with repair options.

    Dell | Social Media Outreach | Global Social Media & Community

  • Hi,

    please help me also. After flashing bios (A13->A15) of my latitude XT2, I have a same problem than "stewyscrewy".

    No post bios, and F4, F5 Caps Lock tab flashes a Blue light.

    Thank a lot if we have an answer about this.

    System running on Windows 7 pro

  • Same here.  Flashed from A13 to A15 and it crashed.  We have around 20 of these in our company so we've stopped trying to go to A15.  We need someone to tell us how to recover from a bad bios flash since that seems to be the issue.

  • Same problem but I fixed it! 
    You need to do the following:

    1. Open the bottom plate where the memory is under
    2. Disconnect the white wire from the WIRELESS card
    3. Reconnect the WIRELESS card with the grey/white cable (only one other wire fits)

    It should work again!

    Why? I have no idea but this did the trick