Dell 5720 will not boot, after logo it goes to a black screen - General Hardware - Laptop - Dell Community

Dell 5720 will not boot, after logo it goes to a black screen


Laptop computer Forums (Audio, General Hardware, Video)

Dell 5720 will not boot, after logo it goes to a black screen

This question is not answered

I have a Dell Inspiron 5720 with windows 8. I have only had it for about 4 months and I barely use it. I recently turned it on and the screen said in the upper left corner Startup pxe over ipv4. The computer will not boot at all now. I tried removing the battery and holding down the power button for 30 seconds and it did not work. I tried hooking it up to a second monitor and it did not work. I reseeded the hardrive and it still doesnt work. I downloaded the bios from another computer on a thumbdrive and attempted to boot from the usb and it didnt work. I am really frustrated now with my college classes starting in a week and I am currently deployed in Afghanistan. Any help would be greatly appreciated.

All Replies
  • Hi michael36inga,

    Please follow the below steps for resolving the issue with system stuck at Dell logo.

    1. Turn on or restart the computer.
    2. Immediately at the Dell logo screen, starting tapping the <F2> key once a second until the BIOS screen pops up.
    3. Using the right arrow key move to ‘Advanced’ tab.
    4. Using the down arrow key move down to ‘SATA Mode’ and press ‘Enter’ button.
    5. Change the SATA operation in BIOS from Intel Smart Response to AHCI.
    6. Save changes in BIOS.
    7. Reboot the system.
    8. Go back into Bios (F2) and change SATA operation from AHCI to Intel Smart Response.
    9. Save the changes.
    10. Restart the system.
    11. Now system should boot into the normal mode.
    12. Please restart the system multiple times to check for issue resolution.

    Please let me know if this helps.

  • Did not work. In BIOS under the SATA operation, the only options are AHCI and ATA. I am having huge issues with this new laptop that has been barely used. The online tech is sending me a reinstallation CD but I am not counting on it working.

  • Hi michael36inga,

    I would advise you to connect an external monitor to the system and check if the system is booting up or not. If the system is booting up, please update the BIOS on the system using the link below.

    Please let me know if this helps.

  • I have the same problem as Michael. It says Dell then the screen goes black and stays there. In BIOS under the SATA Operation the only choices are AHCI and ATA.

    This is the second issue that I have had with this laptop and it was bought new from Dell in December. What the hell? I can't get the systwm to boot so how would i update the BIOS? I NEED this laptop and so far it has been awful.

  • I too have the same problem since last week. As Maverck said in BIOS under the SATA operations only operations are AHCI and ATA. What I do is when this black screen appears switch it off and re-start. Then its start to boot up. But to start my laptop I must switch it on twice......

  • Check under the BOOT tab; you will find Secure BOOT: try disabling it then save and restart.

    If its still doesn't fix. You will have reinstall the Operating System