Control strip buttons not working on xps17

Laptop

Laptop
Laptop computer Hardware and Software discussion

Control strip buttons not working on xps17

This question is not answered

The buttons on the control strip stopped working so I have updated to the latest bios and re - installed quickset.

The centre configurable button is now working but although the other two recognise when they are touched they still do not work.

any help would be appreciated

(XPS 17 - L702X 3D vision, backlit keyboard.)

All Replies
  • Hi achillies61,

    Please let me know the operating system installed on the system.

    Also,let me me know if it is 32-bit or 64-bit.

    Meanwhile, you may try performing System Restore for the date the system was working fine using the link mentioned below:

    http://dell.to/VRG2ad

    NOTE: System restore will remove the applications installed after restore point. It will not remove the data.

    Thanks & Regards
    Manshu S
    #iworkfordell

  • Hi,

    It is windows7  home premium 64bit

  • Hi achillies61,

    Thank you for the reply.

    Let me know if the issue gets fixed after performing system restore.

    If the issue persists, try installing the driver by clicking the link mentioned below:

    http://dell.to/YGOKY7

    Please keep me posted with the results

    Thanks & Regards
    Manshu S
    #iworkfordell

  • Tried to install, had to uninstall previous first

    Did this and threw up the error - not compatible system when trying to install

    updated the bios at this point to latest which allowed me to install the driver,

    it was after reinstalling it that the centre button became functional again.

  • Hi achillies61,

    Thank you for the reply.

    I am glad to know you got it working.

    Thanks & Regards
    Manshu S
    #iworkfordell

  • Hi Manshu

    Its not working..only the middle button is working now, the other two (sound and options) do not do anything.

    They light up when touched and then dim but do not operate any programs.

    Regards

  • Hi achillies61,

    Install the audio drivers using the link mentioned below and let me know if the  Audio control button starts working after that:

    http://dell.to/UAt9Pz

    Please keep me posted with the results.

    Thanks & Regards
    Manshu S
    #iworkfordell

  • Hi Manshu,

    Reinstalled both sound drivers and that has done the job - thanks.

    What can I do regards the config button?

    cheers

  • Hi achillies61,

    The Config button you are referring to should open Windows Mobility Center. Please refer to the link mentioned below to open Windows Mobility Center:

    http://bit.ly/13fFkZ7

    This will isolate if it is an issue with the application or any other issue. Let me know if the Windows Mobility Center is opening.

    Please keep me posted while I research on this issue.

    Thanks & Regards
    Manshu S
    #iworkfordell

  • Sorry spoke too soon, the sound button now gives the error message ( Quickset -- please install audio driver before using this button )

  • The mobility program will open OK

  • Hi achillies61,

    Please provide the following details:

    1. Did you re-install the operating system recently?
    2. Did you try System Restore for the date the system was working fine?
    3. Did you install any new software recently after which the issue has started?

    Thanks & Regards
    Manshu S
    #iworkfordell

  • Hi,

    1. No

    2. Dont know when it stopped working

    3 I have installed software but not sure how much before it stopped working, so cannot pinpoint any particular software

    or restore date.

    regards

  • Hi achillies61,

    As you mentioned that the audio button started working when you installed the driver and then it stopped again, it seems to be a software issue.

    I would suggest you to update anti virus program and perform a complete scan on your system. Remove virus if any.

    Restart the system and install the audio driver again. Check if the audio button works after restarting the system.

    Also, you may create a new user account to check if the issue is profile specific. 

    Thanks & Regards
    Manshu S
    #iworkfordell