Turning off the Touchpad with Windows 8?

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Turning off the Touchpad with Windows 8?

This question is not answered

I recently downloaded Windows 8 Pro and now the  Ctrl F3 shortcut does not work for turning off the touchpad. I have a Inspiron 15R N5110. Does anybody know how to fix this or what hardware I need to fix this problem? I need to turn it off while typing. 

Thank You Smile

All Replies
  • Hi andraya47,

    Please use the key combination Fn+ F3 to disable Touchpad. Press and hold Fn and tap F3 once and release both the keys disable touchpad.

    Kindly reply for any further help.

    Thanks & Regards,
    Nikhil D
    #iworkfordell

    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; India Customers. For Dell Support videos click Here

  • Sorry, I meant to say I tried the Fn + F3 combination (not Ctrl + F3). That hasn't worked since I installed Windows 8 Pro. I think I need to install some sort of driver or software? I don't know where to find it though. I can't find settings in the control panel or anywhere on my computer to change touchpad settings since upgrading to Windows 8 Pro.

  • Hi andraya47,

    Yes, there is a driver which helps to make Function keys to work. You can try uninstalling the quickset drivers, restarting the computer and reinstalling the Quickset drivers.

    To uninstall the quick set follow the below instruction:

    1) Click “Start”, type “Programs and Features” and press enter.

    2) In the “Programs and Features” window, right click “Quickset64”, click “Change/Uninstall”.

    3) Follow the on-screen instructions to complete the uninstallation.

    4) Restart the computer.

    To reinstall the quickset drivers use the link: http://tinyurl.com/cgcakw3

    Enter the service tag, select the operating system, and select quickset drivers from Application list of options.

    Follow the onscreen instructions and install the quickset drivers. check the functionality of Media Buttons and post the results.

    Please reply for any further help.

    Thanks & Regards,
    Nikhil D
    #iworkfordell

    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; India Customers. For Dell Support videos click Here

  • I uninstalled the Quickset64. I went to that link and entered the service tag and operating system. But the quickset driver does not show up under the Application page. I tried searching for it on the Dell website and nothing comes up. The button still doesn't work.

  • I found the quickset driver and installed them. I still cannot disable the touchpad.

  • Hi andraya47,

    I would like to know if you have installed the touchpad drivers after installing Windows 8 pro. If not please follow the below mentioned steps to install the touchpad drivers.

    1. Open the search box in the Start menu, type “Device Manager” and press enter.
    2. In the “Device Manager” window, double click “Mouse and other pointing devices”.
    3. Right click "Dell Touchpad", click "Uninstall", and ensure to check the box “Delete driver software for this device”.
    4. Follow the on-screen instructions to complete the uninstallation.
    5. Restart the computer.
    6. Use the following link to download the Touchpad driver: http://dell.to/XW72FJ
    7. Select Download file.
    8. Once the download is completed, run the driver file.
    9. Follow the on-screen instructions to complete the installation.

    Check the functionality of the touchpad and try disable it using Fn+F3 keys.

    Please reply for any further help.

    Thanks & Regards,
    Nikhil D
    #iworkfordell

    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; India Customers. For Dell Support videos click Here

  • When I go to the "Mouse and other pointing devices", the touchpad is no where to be found.

    When I search "touchpad" nothing shows up under Apps, Files, or Settings.

    I cannot change any settings for the touchpad because the settings are nowhere to be found on my computer.

    I tried to use the link you gave me in step 6 to download the driver software and this is what happened after I hit download and allowed it to make changes to my computer:

    1. A screen shows up saying

    Input: Alps touchpad Driver  

    Input: Alps touchpad Type: Driver Version: A01

    For Vostro Notebook: 1450

    (I hit continue)

    2. The next screen:

    Select the folder where you want to unzip the files to:

    C:\Dell\Drivers\CXWXW\

    (I hit ok)

    3. "All files were successfully unzipped"

    4. This program might not have installed correctly : Alps Touchpad W8 X02 A01 Setup CXWXW_ZPE (1).exe

    If this program didn't install correctly, you can try installing it the program using compatibility settings.

    (I clicked "Install using compatibility settings", which took me through the same steps with the same problems)

    I tried to run the trouble shooter, which did not solve the problem.

    "Touchpad" settings or files are still no where to be found and I still have no way of disabling the touchpad.

  • I'm going thru this same issue...thought I was losing my mind.

  • Hi andraya47/ JC in Chicago,

    Use the following link to download the Touchpad driver: http://dell.to/XW72FJ

    I suggest you to install the drivers in compatibility mode by follow the below mentioned steps.

    1. Click the link above, select Download file and save the downloaded driver file on the desk top.
    2. From the "Start" or "Apps" Screen Right click or press and hold on a single program to check it, and click/tap on Open file location.
    3. Right click or press and hold on a program's shortcut (LNK), EXE, or MSI file on your desktop or in Windows Explorer, and click/tap on Properties.
    4. Click/tap on the Compatibility tab.
    5. To Run a Program in Compatibility Mode in Only your User Account, click/tap on the Run this program in compatibility mode for box to check it.
    6. Click/tap on the drop down menu arrow and select which version of Windows the program was written for.
    7. When finished, click/tab on OK to apply the changes.

    Please check the functionality of the touchpad and reply.

    Thanks & Regards,
    Nikhil D
    #iworkfordell

    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; India Customers. For Dell Support videos click Here

  • 5. Where it says "Run this program in compatibility mode for: " there is no Windows 8 in the drop down menu.

  • Hi andraya47,

    As the system is not accepting the touchpad drivers link that I have provided, I suggest you to install the touchpad drivers by manually entering the systems service tag in the link: http://dell.to/T2hKYc select the operating system; install the touchpad drivers listed under Input section.

    After the touchpad drivers are installed, open the Touchpad Properties go to the Device Select section and disable the touch pad, click Ok.

    Check if the touchpad is disable and post the results.

    Thanks & Regards,
    Nikhil D
    #iworkfordell

    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; India Customers. For Dell Support videos click Here

  • It does the same thing it does before when I tried to install the driver. It just says the file is unzipped and then a pop up comes up saying that it may not have installed correctly and gives me the option to install it with the compatibility settings, which does nothing.

    I cannot get to the "Touchpad Properties" because that file does not exist.

  • I am having the exact same problem and have been researching all of the above. It seems about 100 other people have posts on the same issue. It's very annoying when typing to deal with this. The touchpad is so sensitive, I cannot even type this simple message without having to start over 10 times. I am taking this thing back.

  • for my new windows 8 laptop the way i disabled the touch pad was clicking

    Fn + F1 which gave me a settings screen

    click on the input tab and then just click off

  • andraya47

    5. Where it says "Run this program in compatibility mode for: " there is no Windows 8 in the drop down menu.

    That's by design. Until there is a Windows 9, there will not be a Windows 8 Compatibility Mode. The OS version in the drop down menu would be limited to OS versions older than the one you are using.

    If this suggestion answers your question or leads to a solution, please click the green "Yes" button in the bottom of this post. _________________________________________________________________________________________

    Alienware M18xR2 | 3920XM | GTX 780M SLI | Dual 330W AC Adapter
    32GB 2133 | 512GB SSD RAID0 | 4TB HDD RAID0 | 120GB mSATA
    Benchmark Results

    Alienware M18xR1 | Alienware M17xR2 | XPS 15 L521x | Inspiron M5030 | Inspiron 15 | Inspiron 910 [Mini 9]