Dell Studio 1749 will not eject cd/dvd from drive


Laptop computer Forums (Audio, General Hardware, Video)

Dell Studio 1749 will not eject cd/dvd from drive

This question is not answered


The CD will play the songs etc... but it wont eject the disc. Tried soft key on the "UBL + srs Premium Sound panel" above Key Pad, plus tried using software bottons ie... In "Media Centre", Right clic in Explorer+eject...etc...

Sounds like it tries to Eject but can't..... Is there anyone out there that can give me a quick fix...... Don't want to dismantle the hole laptop to get at the CD/DVD Drive. Thanking you in advance.



All Replies
  • I hope that your drive is not faulty.. is it still under warrenty? if so get dell to fix.. if not you might have to take it apart!! But if the drive is faulty any sata slot load will fit, I changed mine to bluray..Geekedso a spare sat hereWink

    Pimped Dell 1737 upgraded to Q9100 Quad core, 250GB SSD & 1TB drives, BD-Rom,back-lit keyboard,combined 'N' and blutooth 1701 card, 8GB memory,4GB turbo memory card,3G mobile broadband 5530 card, Windows7 ultimate64...CoolCool

  • Hi Edul,

    Welcome to the Community.

    Please refer to Dell Article 125988 (Step 8) to troubleshoot the issue. Press F2 to enter in system setup on Dell Studio 1749. Click the link mentioned below to access the article:

    Thanks & Regards
    Manshu S