vostro 1220 and missing bootmngr - General Hardware - Laptop - Dell Community

vostro 1220 and missing bootmngr


Laptop computer Forums (Audio, General Hardware, Video)

vostro 1220 and missing bootmngr

This question is not answered


I'll try real hard to be as brief as possible:

Vostro 1220 - Vista - preloaded recovery partition - (backup recovery dvd set made earlier)

laptop user hd potential virus (unchecked but user was subject to recent fraud, so we decided to reinstall from the backup dvd)

All seemed no problem until restart after recovery completion.

"bootmgr is missing"

Tried start up repair another recovery and variations of the bootrec /fixboot, also ran chkdsk /f. F8 does not give any recovery options. So at present I am stuck as to know exactly what to do. I was about to take out the HD and format it on but the removal process is too long and tedious (it's not my own so I dont want to add to any issues)

I also tried to install from an XP cd and it blue screens (both times)...

Any advice?

All Replies
  • Hi,

    Welcome to the Community. Start by running a diagnostics on your hard drive. Press the F12 key at the Dell Logo on startup, select Diagnostics, and run an extended diagnostics on your hard drive. Post back with any error codes.

    Thank you.

  • I had the same problems after upgrading to windows 7. Nothing fixed it. Even Microsoft couldn't give me a solution. Only way was to pull the drive out and reformat. And it didn't take that long to pull it out and put it back in. Maybe 10 minutes.

  • Hello i have the same problem im running the diagnostics now can you still help me