Reset Dell Service and Asset Tag


Laptop computer Forums (Audio, General Hardware, Video)

Reset Dell Service and Asset Tag

This question is not answered

I recently replaced the motherboard on my Dell Inspiron 9200.  It is a Dell OEM board, new, not refurbished.  The replacement kit for the system board did not include the CD with the utility for transferring the service tag to the system board's BIOS chip (I have the Service Tag -- <Admin Note: removed per privacy policy~RK> -- which is visible on a barcode label on the bottom of the computer).  Elements of the Dell Resouce CD will not run unless I am able to add the Serice Tag to the BIOS.  I downloaded from the dell ftp site, put it on a 3.5" floppy (remember those?) and followed the instruction at  When I run "a:\>asset" it reports the Service Tag, Asset Tag, and User Tag are blank, as one would assume with a new motherboard, but when I try "a:\>asset /s <Admin Note: removed per privacy policy~RK>" I receive an error message stating that cmd format "a:\> asset <Admin Note: removed per privacy policy~RK>" is incorrect. I also tried asset_a209.exe which is a newer version of the utility from Dell but it will not run on my system at all.  I tried, too, asseta00.exe which is another version from Dell but it will not run either.  BIOS version is A01.  BIOS setup password has been disabled.  Any ideas how to set the Service Tag and Asset Tag?

All Replies
  • Hah! So Dell will remove the service tag from your post (for no REAL reason), but not provide any answers. Way to go, Dell!

  • The Service Tag Utility for Laptops is on a Bootable CD that is for Dell Authorized Techs only.

    Report Unresolved Customer Service Issues here
    I do not work for Dell. I too am a user.
    The forum is primarily user to user, with Dell employees moderating.

  • What about the asset tag?