Dell Inspiron 1501, vista basic, pc-2 5300

 

Hi, someone gave me their laptop to look at as it was slow.One of the first things I noticed was excessive paging. I had some memory same type and speed from another dell which I attempted to put into the spare dimm b slot but when i did this the computer would not boot with flashing caps lock. This was a one gig stick to supplement the existing 1 gig stick.

To see if it was the memory I tried the existing memory stick in the spare slot on its own and got the same behavour so I concluded that it was a defective slot. Then put the spare memory in dimm a and it booted fine. So Spare memory fine.

So I then  tried a 2gig stick from a spare Latitude e6400 pc2-6400 in the good dimm A slot as I had read that this would work fine be it at  lower speed and it did, it booted up and performance was much better. However after rebooting the machine it would not POST and was beeping (not sure beeps, 1,4,3 I think?). I reinserted the memory and got the flashing caps lock light and no boot. Now the sames happens with the original memory in either slot.

I have removed all memory hd dvd and now even the motherboard battery but the same happens. I tried powering on with no memory and re-inserting as suggested elsewhere but no luck. Please help! What can I try?