Dell Inspiron 17R SE 7720 not booting after shutdown or restart command

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Dell Inspiron 17R SE 7720 not booting after shutdown or restart command

This question has suggested answer(s)

If I shut down or restart the laptop, it always boots to a blank screen with power lights on and fan running.  Pressing the power button shuts it down.  The second try always boots normally.  Can you help - I have had the laptop for 3 weeks.  Thanks

All Replies
  • Hi jharang,       

    Please run the PSA hardware diagnostics to check if the hardware is working as designed, you can release flea power and run hardware diagnostics in the system. Follow the steps below.

    Switch off the system; remove the battery, ac adapter and the power cable. Press and hold down the power button for thirty seconds to drain any excess flea power and run the test. Restart the computer and at the Dell logo screen, start tapping the F12 key a few times until you see the ‘One Time Boot Menu’ appear.

    At the one time boot menu, press the down arrow key to highlight ‘Diagnostic’, and then press Enter to begin the PSA diagnostics.

    If the test fails, please make a note of any error codes listed. You can also refer to the link below. 

    http://dell.to/i5zbDR 

    In case there is no error listed after the test is completed, please update the BIOS in the system; use the link below to update the BIOS.

    http://dell.to/QNJmlC

    Please connect the Ac Adapter while updating the BIOS. Do not interrupt during this process until the system restarts completely

    Please do reply for further assistance. 

    Thanks and regards,
    Senthil S
    #iworkfordell.
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India . For Dell support videos click here.

  • Hi,

     

    Did everything suggested above.  Drained power.  Ran diagnostics - No Errors reported. Reflashed the BIOS.

     

    Problem persists.  In fact it got stuck in the reboot after the BIOS flash.  A second reboot try started everything normally as it has before.  I already had the A11 version of the BIOS but flashed anyway as you suggested.  Any other ideas?

     

    Thanks

  • Hi jharang,    

    Update the Chipset and Video drivers. Use the link’s below which could be helpful.

    http://dell.to/UD6MK6    Chipset driver

    http://dell.to/11vlYf8     Intel Video driver

    http://dell.to/RygcqY     NVidia GeForce 650 M

    Restart the computer after each driver installed and let us know about the progress.  

    Thanks and regards,
    Senthil S
    #iworkfordell.
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India . For Dell support videos click here.

  • Hi Senthil,

     

    No Luck - issue persists after each update.

     

    The Intel video driver failed to load.  It said "This computer does not match the minimum requirements for installing this software."

     

    Can I disable network booting?  Sometimes the wireless light is on when it is hung - I suspect it is trying to network boot?

     

    Jim

  • I have the same problem laptop boots to black screen. If I hit ctrl alt delete it will reboot and boot up fine the second time. I changed the hard drive it still happens I have updated everything even the bios still boots to black screen first. I did everything in the bios listed also. What else could it be booting into first?

  • I see in the BIOS settings Network Boot as the first and only choice and no option to select HDD and make that first.  I wanted to try that but can't see how to do it.  I will disable the wireless before shutting down and see what that does.

  • Hi jharang,   

    Thank you for all that you tried.

    Using + / - keys on the keyboard might help to change the Boot order in BIOS.

    Also let us know about the result when the wireless is turned off before shutting down.

    Thanks and regards,
    Senthil S
    #iworkfordell.
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India . For Dell support videos click here.

  • Disabling wireless did not help. 

     

    Is there a way to make the POST process verbose so we can see where it is hanging up?  it appears to be a POST failure according to the support pages.

     

    As for BIOS boot sequence,  I don't see additional options to change from network boot to something else like HDD or USB device boot.  Can you tell me how to access that?

     

    I see the intel smart technology is the setting for SATA configuration - can that be changed?

     

    Please advise.

     

    Thanks

     

  • I loaded NVidia driver version  9.18.13.0546, A00 and that fixed it

  • Thanks - Tried it - no change.  I really think the issue is in POST - before any drivers are loaded. 

     

     If I put the unit to sleep and it then hibernates it starts like a champ.  because it knows from where it booted and goes back there first.  Seems to be when it is doing a clean boot or restart, it is looking to something to boot from that it can't.  just my instinct though - need to see a verbose dump from the POST or other part of the boot sequence to see what is holding it up.

     

    Jim

  • Hi jharang,  

    Meanwhile we will escalate this issue to the Engineering team; once we get an update from them we will keep you posted.

    I have added you as a friend. Please accept my friend request by clicking on my name highlighted in blue and then click on “Friends” tab at the top and then click on “Request to Review” and finally click on “Accept” button.

    I am sending you a private message as well. Click on “Inbox” to respond to the message and provide system’s Service Tag, so I may check the region/country from where the system was purchased and assist you accordingly. You could also click on Start Conversation to send a private message.

    Thanks and regards,
    Senthil S
    #iworkfordell.
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India . For Dell support videos click here.

  • I've been having the same issue.

  • I have the same issue !

    Dell Support Center alarmed me that there is a critical Bios update that must be done ASAP !

    I did it, then got this problem !

    Wonder if flashing the old Bios back will solve the problem !

  • I tried that and it didn't work

  • Tried also - did not work either. New Driver upgrade changed also nothing (310.90).

    Has probably nothing to do with drivers since it hangs @ Power On Self Tests.

    And now I discovered that it hangs also when you start the laptop for the first time - till now I noticed that only @ restarts.

    Even if you press F2 to enter in BIOS ...

    So  - first start is always hanging - then ALT-CTRL-DEL and it boots normally. Few times even ALT-CTRL-DEL did not work - had to use the ON OFF switch.

    I got this Laptop for a few days - if they don't fix it - I will return it before the 30 Days end.