Screen goes black but still running program

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Screen goes black but still running program

This question is not answered
i have an Inspiron 15 and while I'm in a program the screen goes black and is still running my program and about a min goes by and it comes back on and the program is still going ? What is causing this ?
All Replies
  • Hi rickat,

    Please run LCD BIST (Built in Self-test) to check if the problem is with LCD screen.
     To initiate LCD BIST:

    • Connect the AC adapter to your computer.
    • Hold the letter <D> on your keyboard and then turn on your computer.
      You will see four colors (grey, red, green, and blue) on the screen in a sequence.

    If you see any colors on the screen the LCD screen is fine. Check if there are any abnormalities in the LCD screen and reply.

    If there are no problems with the LCD, let us reinstall the video drivers for the problem. Please follow the below steps to uninstall the video drivers:

    1. Click “Start”.
    2. Click “Control Panel” and select “Device Manager”.
    3. On the “Device Manager” window, expand “Display adapters”.
    4. Right click the graphics driver listed and click “Uninstall”.
    5. Ensure to check the box for “Delete driver software for this device”.
    6. Follow the on-screen instructions to uninstall the drivers.
    7. Restart the computer.
    8. Visit the following website: http://dell.to/Mbe3zg
    9. Enter the Service tag of the computer in the box provided and click “Submit”.
    10. In the next page, click drop down arrow to select the Operating System which is installed in the computer.
    11. Under category Video, select the Video drivers accordingly and click “Download File” and save the file on desktop.
    12. Run the driver file, follow the on-screen instructions to install the driver and restart the computer when prompted.

    Check the functionality of the system and post the results.

    Thanks & Regards,
    Nikhil D
    #iworkfordell

    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; India Customers. For Dell Support videos click Here

  • Hi Nikhil D

    It was all grey and then welcome came on

  • It was all grey and then the welcome came on

  • Hi rickat,

    I would like to know if you have tried the steps provided in the above post to uninstall and reinstall the video card drivers for the computer.

    Please try the steps and post the results.

    Thanks & Regards,
    Nikhil D
    #iworkfordell

    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; India Customers. For Dell Support videos click Here

  • No I haven't . I shut the computer completely down for a couple of days and now it has not done it again ! Very strange

  • Hi rickat,

    The problem could be with the video card of the computer, to isolate this please check the functionality of the laptop by connect an external monitor to the laptop and try using the laptop with an external monitor.

    Please post the results.

    Thanks & Regards,
    Nikhil D
    #iworkfordell

    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; India Customers. For Dell Support videos click Here

  • Hi All!

    I have the same problem with my 5520; with 7730m gpu. I'm suspecting the gpu there, as Catalyst Control Center could not switch to 7730m, when I play. (medium settings in World of Tanks with an average of 10fps doesn't seem that it uses a 7730m on a 8gb, i5 cpu system.)

    I've already checked all the above solutions; LCD BIST is totally OK, reinstalled the latest driver, still poor performance during playin' (suspecting that system do not switch to the 7730m), and random blank screen during usage.

    In Catalyst Center I can only see the Intel HD4000 as a gpu, no 7730m displayed at all! I don't know whether it is normal or not?

    Should I take it back to the store and send it to a warranty repair?