Getting rid of a possible shortcut on my Enter key

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Getting rid of a possible shortcut on my Enter key

This question has suggested answer(s)

Hi! My brother fixed something on my Dell Inspiron 1545 laptop a while ago and ever since, most of the times I press my Enter key, the Edit Plan Settings box pops up from the Hardware and Sound options, and the Enter function doesn't work. It looks like a shortcut has been set up somehow and I have no idea how to fix it. It comes and goes but it happens most of the time. I can't stand it any longer - Facebook is a nightmare! and I'm trying to put together a PowerPoint for an interview in 2 days! - anyone got any ideas on how to fix?? The on-screen keyboard does the same thing. Thanks in anticipation!

All Replies
  • Hi holmeni,

    Do you face this issue while using any particular application? If not, I will recommend you to check the keyboard layout settings on your system:

    Note: Below steps are to set 'English (United States)' language. In case you are from a different region, please select the region/language accordingly.

    • Click Start, type ‘intl.cpl’ in the Start Search box, and then press enter.
    • Under 'Format', make sure 'English (United States)' is selected. 
    • Click on 'Location' Tab and check 'Current Location' should be selected as 'United States'.
    • Click on 'Keyboard and Languages' tab.
    • Click on 'Change Keyboard'.
    • Under “General” tab, make sure 'English (United States) - US' is selected.

    If you find that your system does not have the above settings, please follow the following steps to change the keyboard layout settings:

    1. Click Start, type ‘intl.cpl’ in the Start Search box, and then press enter.
    2. On the Keyboards and Language tab, click ‘Change keyboards’.
    3. Click ‘Add.
    4. Expand the language to 'English (United States) - US'.  
    5. Expand 'Keyboard list', click to select the 'English (United States) - US' check box, and then click ‘OK.
    6. In the 'Options', click 'View Layout' to compare the layout with the actual keyboard.
    7. In the 'Default input language' list, click 'English (United States) - US', and then click 'OK' two times.
    8. In the 'Regional and Language Options' dialog box, click 'OK'.

    Note: The Language bar appears on the taskbar. When you rest the mouse pointer over this bar, a tooltip appears that describes the active keyboard layout.

         9.     Click the 'Language' bar, and then click 'English (United States) - US'.

    If the above steps do not fix the issue, change the keyboard settings in “Ease of Access”. Below are the steps:

    1. Click on 'Start' and click on 'Control Panel'.
    2. Click on 'Ease of Access Center'.
    3. Click on 'Make the keyboard easier to use'.
    4. Uncheck all the boxes and click on 'Apply' to save the changes and check if the issue is fixed.

    Keep me posted. Please reply for further questions.

    Thanks and Regards,
    Vikram M
    #iworkfordell
    To know more about Dell’s products, services and drivers & downloads, please go to 
    http://dell.to/YBlak6