Dell Inspiron n5010 Not Booting after Re-Install of Win 7 - General Hardware - Laptop - Dell Community

Dell Inspiron n5010 Not Booting after Re-Install of Win 7


Laptop computer Forums (Audio, General Hardware, Video)

Dell Inspiron n5010 Not Booting after Re-Install of Win 7

This question is not answered

Hope someone can help.  Have Dell Inspiron 5010 that is out of warranty and will not boot.  Originally, after Dell logo, get UNDI message with a lot of patents listed and could not go further.  Got all of the re-install disks from Dell in and tried to start with Windows 7 re-installation.  Everything runs fine until the system tries to reboot after shutdown for installation.  Now I just get a flashing cursor in the top left corner.  Cannot move forward from this point.  Tried to do the re-install disk several times, but still the same result.

Did run diagnostics, including the long test both before and after I received the disks.  The only error that comes up is Error code 3600:0853 - Primary Battery cannot provide sufficient power.  That would be fine but the laptop has been plugged in the whole time.  I have no problem getting another battery but do not think this is my main problem here. 

After looking through many posts with slightly similar problems, I have seen that it could be the hard drive, BIOS battery, motherboard, and the OS.  So basically I have not a clue as to where to even start.  Any help will be more than appreciated.


All Replies
  • Hi,

    Welcome to the Community. I recommend you try manually reinstalling windows again. Use the below link to for help.

    Were you able to run a custom test on your hard drive. Press the F12 key at the Dell Logo, select diagnostics, select custom test, and run a test on your hard drive. Post back with any error codes.

    Thank you.

  • Hi Royan,

    I did as you suggested several times over.  I tried to manually reinstall with the Windows cd provided by Dell, but continue to get the screen with the flashing cursor in the upper left corner after the installation process when the computer tries to restart.  I did run all of the custom tests available and the only error I get is that the primary battery bay does not have sufficient power.  Error code 3600:0853 - Primary Battery cannot provide sufficient power.

    There appears to be no problems or errors with the harddrive, BIOS, etc.  What can I try next?  Any help or suggestions are much appreciated.