Dell latitude e6500 won't startup

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Dell latitude e6500 won't startup

This question is not answered

Hello,

I have a dell latitude e6500. This morning my laptop won't powerup or won't start up.

I push the powerbutton and the light of the button was there.

No status of the keybord lights but i saw and hear the harddsik running.

Further the laptop is death. What is happen?

Please advice.

Regards Trees.

All Replies
  • Hi Trees,

    Please help me understand, do you see light on the power button when you try to restart the computer?

    To isolate the issue follow below steps:

    1. Remove the Battery & disconnect the AC Adapter from the system and hold the power button down for 5 seconds, to discharge “Static Flea Power”.
    2. Remove the Battery from the Notebook system and try powering on the system using only the AC Adapter
    3. Please ensure that the Power Led on the AC Adapter is lit to ensure the functionality of the AC Adapter, also please try a Know Good AC Adapter if available. 
    4. Try running diagnostics on the computer. Restart the computer by holding the Fn and power button simultaneously.

    Let me know the status.

    Awaiting your response!

    Thanks & Regards
    Rajesh R
    #iworkfordell
    To know  more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US ; UK; India. For Dell support videos click Here.
    If a post answers your question, please click "
    Yes".

  • Dell-Rajesh R

    Hi Trees,

    Please help me understand, do you see light on the power button when you try to restart the computer?

    To isolate the issue follow below steps:

    1. Remove the Battery & disconnect the AC Adapter from the system and hold the power button down for 5 seconds, to discharge “Static Flea Power”.
    2. Remove the Battery from the Notebook system and try powering on the system using only the AC Adapter
    3. Please ensure that the Power Led on the AC Adapter is lit to ensure the functionality of the AC Adapter, also please try a Know Good AC Adapter if available. 
    4. Try running diagnostics on the computer. Restart the computer by holding the Fn and power button simultaneously.

    Let me know the status.

    Awaiting your response!

    Hello,

    I have done ref. 1 - 2 - 3 no changes.

    Ref. 4 Running diagnostics is not possible, by holding the Fn and power button simultaneously.

    Thanks for given advice.

    The story. What is happen last weeks.

    My laptop started up with a diagnostic light code during post.

    The code is: the individual lights display a status of:  flashing - on - on. ( * O O )

    This means: a possible processor failure.

    I reseat the processor, no changing.

    I bought a new processor.

    I assembled the laptop and changing the processor.

    Start the laptop.

    Power button light up. I saw the led indication of the harddisk for 3 seconds.

    I am hearing the harddisk drive motor.

    Important I don't hear the processor fan.

    I push the powerbutton for the second time and the fan of the processor run for a short time

    and stopped. Also the harddisk stopped.The laptop is out and I saw and hear nothing.

    I hope you understand this problem.

    Maybe important.

    When I start up the laptop without a processor of memory for instance

    the diagnostocs lights are there and giving the code.

    The laptop is complet, there are the problems still again.

    Regards Trees.

  • Hi Trees,

    Thank you for the detailed description .This seems to be an issue with the processor socket on the motherboard.We might need to replace the motherboard to resolve the issue.

    Please reply if you have any further questions.

    Thanks & Regards
    Rajesh R
    #iworkfordell
    To know  more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US ; UK; India. For Dell support videos click Here.
    If a post answers your question, please click "
    Yes".

  • Hi,
     
    Thanks for the suggestion, I thought the same.
    So I reseat the processor in his socket, no changes.
    After that I tried another thing.
    I have two 2 gb memories in the laptop, one in the A socket and one on the B socket.
    I started with one memory in the A socket.
    Surprise the laptop started up and there was the lcd display.
    I started with the dell diagnostic, everything okay.
    Then I put the second memory in the B socket, so two memories.
    Again the fault, * - on - on, processor failure. ( or motherboard )
    But I thought thats wrong the processor was okay.
    So again first memory in the A socket, laptop okay.
    After that the first memory out of the A socket and put it in the B socket.
    That was the fault, laptop won't start up and the three spots were on, flashing and on, * - on - on.
     
    Conclusion, the B socket gives problems, so the motherboard gives problems.
    For now I am saerching why the socket gives problems. Soldering problems or contact, we see.
    Suggestios are welcome. I give you a mail iff I found the problem.
     
    Many thanks for your help.
     
    Regards Trees.
    ps. The laptop works fine with one memory socket and a 2gb memory in it.
     
  • Hi Trees,

    Let me first appreciate the fact that you have tried the steps yourself to resolve the issue.

    As the memory socket is bad on the motherboard, contact expired warranty services (US based customers) for the service on the computer.

    Please reply if you have any further questions.

    Thanks & Regards
    Rajesh R
    #iworkfordell
    To know  more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US ; UK; India. For Dell support videos click Here.
    If a post answers your question, please click "
    Yes".