Turn off Touchpad in windows 8

Laptop

Laptop
Laptop computer Hardware and Software discussion

Turn off Touchpad in windows 8

This question has suggested answer(s)

Hi, I'm on a Studio 1555 and used to have the setting in windows 7 where, if a mouse is plugged in the touchpad turned off.

Now I really miss that, because I keep bumping it when I type and it's a nuisance, it also gets extremely hot.

I have completely wiped my computer and started fresh, and re installed the touchpad driver and I have tried to go into the properties through the control panel and notification bar, and none of them open. I suspect it's compatibility issues, but I'm not the most technical person around.

Does anyone have any tips or suggestions, anything would be appreciated.

-Ferrum

All Replies
  • Hi Ferrum,

    Synaptics TouchPad application has an option to enable or disable the TouchPad in the "Device Select" section.

    1. Have you installed the Windows 7 drivers using compatibility mode in Windows 8?
    2. Are you able to find the Drive Select option in the application?
    3. Status of the Drive Select section(Enabled or greyed out):

    Please reply to this message with the requested information.

    Thanks and Regards,
    Rajath N
    #iworkfordell
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India  . For Dell support videos click here.

  • Thanks for getting back to me so fast Rajath,

    I have reinstalled the driver in windows 7 compatibility mode and windows XP (which the troubleshooter suggested) but no luck.

    I've been going to the control panel and the mouse section and there is a spot to click to change the dell touchpad properties, and when I click on it I get no response. Also in the notification area I click on the touchpad properties and there is no response there either, even though the text is black (not grey).

    Maybe I'm looking in the wrong place completely?

  • Hi Ferrum,

    Thank you for your reply and apologize for the delay in responding to your request. This seems to be a compatibility issue with the driver installed with Windows 8. As you are using an external mouse, you can disable the TouchPad from the Device Manager.

    Please follow the steps provided below to disable the TouchPad:

    1. Click “Start” and enter Device Manager in “Start Search” to open the “Device Manager”.
    2. In Device Manager, click on the arrow beside “Mice and Other Pointing Devices”.
    3. Right click on “Dell TouchPad” and click on “Disable”.
    4. Select “Yes” if you receive a warning message.
    5. Close the “Device Manager” and use the external mouse.

    Please let me know if you need further assistance.

    Thanks and Regards,
    Rajath N
    #iworkfordell
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India  . For Dell support videos click here.

  • Disable is not an option, it's there but light grey. I can uninstall, but I don't really want to do that...

  • Hi Ferrum,

    Thank you for your reply. I suggest you to install the Windows 7 drivers in the compatibility mode and check if you receive the option to disable the TouchPad. You can download the driver from the following link:
    http://dell.to/ShxhT0

    Please follow the steps provided below to install the driver in compatibility mode:

    1. Right-click on the driver installation file and click on "Properties."
    2. Click on the "Compatibility" tab and check the box "Run this program in compatibility mode for" and select Windows 7 operating system from the drop down.
    3. Click on ‘Apply’ and click ‘OK’ and run the file to install it.

    The TouchPad cannot be disabled if the driver installation fails to provide the option.

    Thanks and Regards,
    Rajath N
    #iworkfordell
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India  . For Dell support videos click here.

  • I have also had issues with trying to turn off the touch pad on a XPS L702x. I have completed all the installs you had previously stated but the disable button stays grayed out and hitting fn w/F3 will turn on the light above the mouse showing its turned off but will not turn it off. Any help with this would be greatly appreciated. 

  • I am one of the many who have experienced this same problem. my Service tag is <ADMIN NOTE: Service tag removed per privacy policy> I have a Dell XPS15Z and sincde upgrading to W8 it has been a nightmare with the touchpad interfering with my typing and no way of turning it off......this must be able to be fixed?.......Thanks.Ian

  • Hello all.  I have had the same problem.  I have tried everything previously mentioned here and nothing.  There is NOT any place that says 'disable.'  Please help!!!!

     

    Thanx, douglas p

  • I tried TouchFreeze, and it doesn't work but I am using Touchpad Blocker and at the moment is does what we need......

  • The solution is as follows:

    1) Uninstall Windows 7 Dell Touchpad driver (may be called synaptics) if you have installed it from the dell site

    2) Go to Synaptics and download the proper Windows 8 driver. It will "advise" you to go to the OEM site. Stay on the Synaptics site and download the Windows 8 driver. www.synaptics.com/.../drivers

    3) Install driver and restart. The Synaptics driver controls will be available to use to disable the touchpad mouse.

    Cheers,

    Russ

  • Hmmm... Well that sucked. It worked once (just long enough for me to disable the touchpad). When I attempted to re-open the driver by clicking on Touchpad Properties, it brings up a properties window that crashes ("Windows Shell Common Dll has stopped working"). All the other options in the context menu now start the same window that crashes. The only way to get back to the correct device settings windows is to uninstall the driver and re-install it and DON'T click on toushpad settings (only use pointer settings).

    Follow the above advice at your own peril!

    Russ

  • I had the same issue with the touchpad on my Dell laptop.  However, just today I stumbled upon an even better solution than installing more software.  Right-click on the Dell Touchpad icon in your system tray and select Touchpad Properties.

    You should then see the next screen:

    I turned off the sensitivity, buttons, gestures, and edge scroll/zoom.  You have to click the Save button for each option.  For me, this seems to have done the trick without all the hassle of installing useless crap on my laptop.

  • For the record, if you want to just disable the touchpad when the mouse is plugged in, but be active otherwise, click on the mouse icon at the top of the properties screen.  There is an option to disable the touchpad when a mouse is plugged in.

  • I have never found that screen. When I click on the touchpad icon in the system tray nothing comes up. This is so frustrating. Any ideas?
  • @DouglasP13 - you can double click this icon or right click and select Touchpad Properties. A regular left click will do nothing.