turning on wireless without hotkeys (fn+f2) for inspiron 1501

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

turning on wireless without hotkeys (fn+f2) for inspiron 1501

This question is not answered

Hello. I trying to turn the wireless adaptor on but the f2 key is broken. So far i`ve tried with an external usb keyboard, with team viewer form another computer, I even reinstalled windows.

Nothing seems to work. is there a way I can change the hotkey ?

All Replies
  • Hi anna1875,

    You can disable the hot key from the BIOS page, please follow the steps below.

    Turn the computer off >restart the computer

    At the Dell logo screen, start tapping the F12 key a few times until you see the ‘One Time Boot Menu’ appear.

    At the one time boot menu press the down arrow key to highlight ‘BIOS setup’ or ‘Enter setup’

    Please ensure that you are able to see the headings ‘Main’, ‘Advanced’, ‘Wireless’, ‘Security’, ‘Boot’ and ‘Exit’ on the screen

    Use the right-arrow key to navigate to ‘Advanced’ in the advanced page you can disable the wireless hotkey control. Press the ‘F10’ key to save the changes and exit the BIOS screen, when asked to confirm the same, please select ‘Yes’ and press ‘Enter’ restart the computer and check the wireless hotkey is disabled.

    Please do reply for further assistance.

    Thanks and regards,
    Senthil S
    #iworkfordell.
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India . For Dell support videos click here.

  • Hello.

    I`m sorry to say that disabling the hotkeys from bios did not work.

    However i did manage to turn the wireless back on by  using an older version of dell quickset (8.0.13, A04).

    Nonetheless,

    Thank you for the help,

    Kind Regards