Forums

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Laptop says plugged in and charging but it still is on 0%

This question is answered

I have a dell inspiron and It has been doing this all morning. The icon said that it is plugged and charging but it is at 0%. I dont know if it is the battery or my laptop? Is there a way to fix this?

Verified Answer
  • Hi,

    Thanks for the reply. I suggest you to follow the steps below:

    1. I would recommend you to remove the power cable and the battery. Hold the power button down for 15-20 seconds and then put the battery and the adapter back in and start the computer. Check if it works.
    2. Please try with a good known AC Adapter.
    3. Ensure there is a green light on the A/C adapter or a blue light on the connector that connects to the computer.

    If the issue persists, restart the computer and the moment it starts keep tapping the F2 key to boot the computer to BIOS  where you would be able to find AC Adapter Type under : Main Menu- Let me know the status (None, Unknown or Shows the power).

    If it shows as Unknown, press F9 to reset the BIOS to factory default.

    You can also refer to the link for AC Adapter and Battery issue: 

    http://dell.to/Jz6rUA

    Please reply for further assistance.

    Thanks and Regards
    Priyanka S
    #iworkfordell

All Replies
  • Hi,

    I recommend you to follow the troubleshooting steps below:

    1.Remove any external peripherals from the computer.
    2.Ensure the AC adapter connector is fully seated in the power socket.
    3.Charge the battery while the computer is powered off. Allow the computer to charge the battery for 30 minutes.
    4.Check for the battery LED Code on the battery. 

    You can also refer to the video in the link: http://dell.to/PEH2No

    Please reply with the results.

    Thanks and Regards
    Priyanka S
    #iworkfordell

  • This did not work for me.
  • Hi,

    Thanks for the reply. I suggest you to follow the steps below:

    1. I would recommend you to remove the power cable and the battery. Hold the power button down for 15-20 seconds and then put the battery and the adapter back in and start the computer. Check if it works.
    2. Please try with a good known AC Adapter.
    3. Ensure there is a green light on the A/C adapter or a blue light on the connector that connects to the computer.

    If the issue persists, restart the computer and the moment it starts keep tapping the F2 key to boot the computer to BIOS  where you would be able to find AC Adapter Type under : Main Menu- Let me know the status (None, Unknown or Shows the power).

    If it shows as Unknown, press F9 to reset the BIOS to factory default.

    You can also refer to the link for AC Adapter and Battery issue: 

    http://dell.to/Jz6rUA

    Please reply for further assistance.

    Thanks and Regards
    Priyanka S
    #iworkfordell

  • thanks that worked!

  • This thread has been locked due to inactivity. For assistance, with the same or a different issue, please click New Post on the top right to start a New Thread.