Factory reset Dell Inspiron N5010

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Factory reset Dell Inspiron N5010

This question is not answered

Having just resolved software issues and resetting my laptop I find I have a very strange problem installing a new Firefox browser.

It will run ok if I still have my standby Hard drive connected . (This is where I saved all my data when resetting the laptop)

If it is not connected no website will show in full - missing text - panels etc.

I have narrowed the problem down to a set of fonts on the said hard drive even after deleting Firefox and reinstalling many times (Firefox) it still will not

show a website correctly, I have installed the fonts in various places on the laptop but this does not work unless this back up drive is connected.

I have also tried to switch this font file to an identical drive with the same file name to no avail.

Very perplexed Help please.

Anthony

All Replies
  • Hi Anthony,

    To fix this problem try the below mentioned steps:

    1.. Exit Firefox completely, open the Windows Control Panel.

    2. Go to "Programs -> Programs and Features", select Mozilla Firefox <version> and click Uninstall.






    3. The uninstaller includes the option, "Remove my Firefox personal data and customizations". This will also remove your Firefox user profile data (bookmarks, passwords, cookies, extensions, preferences, etc.).

    4. Delete the Firefox Installation directory located here, by default: C:\Program files\Mozilla Firefox or, on 64-bit Windows, C:\Program Files (x86)\Mozilla Firefox.

    5. Enable viewing or searching hidden files and folders. (Type "Folder Options" in the Start Search box and a shortcut to "Folder Options" will appear). In the "Folder Options" window, click the "View" tab. Under "Hidden files and folders", select "Show hidden files and folders".


    6. Delete these additional files or folders:

    1. C:\Users\<username>\AppData\Local\Mozilla\Firefox
    2. C:\Users\<username>\AppData\Local\VirtualStore\Program Files\Mozilla Firefox (if it exists)

    7. Remove the "Mozilla Firefox" shortcuts in the Windows Start -> Programs menu by right-clicking and deleting the entries. This step should not be needed unless the Firefox Uninstall from the Windows Control Panel failed.

    The steps mentioned above will uninstall Firefox completely. Further, go ahead and delete any traces of Firefox from your external hard drive.

    Reinstall the Firefox and see if this fixes the issue.          

    More details on uninstalling Firefox is available at: http://kb.mozillazine.org/Uninstalling_firefox

    Thanks & Regards
    Zohaib R
    #iworkfordell
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose
    your region US Customers; India Customers. For Dell support videos click Here.
  • Thanks Zohaib,

    I have tried everything you suggested many times.

    I have just tried installing chrome as well but unless this 2nd drive is connected the fonts and parts of websites are missing.

    I have tried -

    safe mode

    Removing all traces of firefox

    Reinstall without bookmarks     (html bookmarks on a USB)

    Any ideas????

    Regards Anthony

  • Hi Anthony,

    You have been talking about some special fonts on the drive. Did you install any application(s)/plugins for internet browser(s) to change their default font settings? If so remove any trace of those fonts and then do a clean installation of the browser(s) viz. Mozilla Firefox and Google Chrome.

    If the issue fixes leave the browsers with their default font settings. And leave the hard drives wiped off of those fonts. 

    Otherwise reply with the details of the font(s)/plugin(s)/application(s) that are causing this issue.

    Thanks & Regards
    Zohaib R
    #iworkfordell
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose
    your region US Customers; India Customers. For Dell support videos click Here.