Quickset 64

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Quickset 64

This question is not answered

I have a problem with quickset on my XPS 15? Can you help? I have Quickset 64 installed on my laptop (C:program files/Dell/Quickset) but i have no taskbar icon in my icon tray so i cant turn on/off the on screen wifi icon, the on screen volume icon & also the on screen display brightness icon which are activated using the Fn + hot keys? When i activate quickset by pressing the touch key with the 2 cogs on or actually going into the quickset program folder & clicking on quickset in there the windows mobility centre comes on screen but no quickset icon in the taskbar.  Please help!

All Replies
  • Hi,

    Welcome to the Community. Try using the below link to install Dell Quickset.

    www.dell.com/.../xps-15-l521x

    Thank you.

  • I did say in my post that i already have Dell Quickset 64 installed in the program files & yes i have uninstalled it & re-installed it but still no taskbar icon! Also, is there a service manual PDF file link that yo can give me as the only link i have is for the HTML version which you need to constantly go on Dells website to view it. I would like a PDF file to view offline. Thanks.

  • Hi,

    There is no offline service manual for this system.

    support.dell.com/.../index.htm

    Did you reinstall the operating system on your computer? When did you start to face this issue?

    Thank you.

  • I'm not sure. i wasnt aware that you could turn the on screen wifi, volume & brightness icons on/off until i read online about it but i have no QS icon in my taskbar so it may have been like this since day 1. Windows 7 has been re-installed using the Dell Windows installation disc. The icon is in the notification area icons settings in the control panel but when i select it to 'Show icons & notifications' it says that the icon is not in use & will appear next time it becomes active but when i click on quickset & the mobility centre comes up there's still no icon in the taskbar.

  • Hi,

    If you have just reinstalled windows using the Disc, then did you reinstall the drivers in the correct order? Or some devices may not work or install properly. Use the below link for help.

    support.dell.com/.../document

    Thank you.

  • yes. i installed all the drivers in the correct order as pointed out by dell.

  • Hi,

    You may have to restore the computer to factory settings, or reinstall windows to see if that helps. Make sure you backup all your data before you try this step.

    support.dell.com/.../document

    support.dell.com/.../document

    Thank you.