I can't use my Touchpad while typing

Laptop

Laptop
Laptop computer Hardware and Software discussion

I can't use my Touchpad while typing

This question is answered

Hello, I am running a new Inspiron 15R SE 7520 laptop, and I am to understand that this is a feature built into this laptop. While I understand the utility behind this, I cannot find a way to disable this feature. I tried turning "Palm Tracking" down to minimum, but this did not work.

As someone who likes to play games in their spare time on the computer, this will help me enjoy using my new laptop immensely.

Verified Answer
  • I had this exact same problem which really affected my gaming and I took me forever to figure out a solution. After observing other answers from other websites, I decided to look in the registry.

    Open your search and look for regedit within your laptop and follow this pathway.

    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\services\Elantech\OtherSetting\DisableWhenType_DelayTime_Move

    Change the value to 0 so there's no delay.

    Originally I thought it was "DisableWhenType_Enable" but that didn't seem to affect anything. If you want, you can also change that to 0. They really should have made this more friendly to disable rather than go into the registry. Hope this helps!

All Replies
  • Disable touchcheck.

    Go to mouse settings then Touchpad, I think Touchcheck fixes it.

    [I also had this problem and I also play games online] :)

  • Bugger, I cannot find "Touchcheck" anywhere in Touchpad settings.

  • Here's a picture from mine. I disabled it.

    You don't have this?

  • This is a screenshot of my touchpad settings window. I'm assuming "palmtracking'' is similar to "touchcheck", but it yields no desirable results. Otherwise, I cannot find the setting.

  • Try using Windows Mobility Center by typing it in the Start box. If you have Dell's version of it, it has a place to turn off the touchpad. If that doesn't work look up touchpad in Windows 7 Help.

  • Turning off my touchpad does not yield the desired result.

  • I had this exact same problem which really affected my gaming and I took me forever to figure out a solution. After observing other answers from other websites, I decided to look in the registry.

    Open your search and look for regedit within your laptop and follow this pathway.

    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\services\Elantech\OtherSetting\DisableWhenType_DelayTime_Move

    Change the value to 0 so there's no delay.

    Originally I thought it was "DisableWhenType_Enable" but that didn't seem to affect anything. If you want, you can also change that to 0. They really should have made this more friendly to disable rather than go into the registry. Hope this helps!

  • This does not work for me. Under value you just type "0?"

  • Yeah same, I wasn't sure whether to change the hexadecimal or the decimal value. I changed the decimal one but it didnt do anything.

  • I just bought a Dell Inspiron 3520 with Intel Inside/Core 13.  It does not have the word Elantech in that registry setting.  In fact, nothing shows up on the entire computer under search for this.  I have evil Windows 8 pre-installed on this computer and it has a Dell Touchpad.  It says the driver is Alps, which I also cannot find within this registry.. but I did open up any entry that started with an A, and I couldn't find anything that said, OtherSetting.

    I have done all of the fiddling around with the mousepad properties and touch this and touch that and Guard this and that, that I can stand.  Chaged the pointer, the scroll, the shadow... you name it.  Saw this fix of yours and got SO excited, and then, blech.... couldn't find the key.

    PLEASE help.  I have had this new computer for about 10 days and all I've been doing is searching for fixes and tweaks.  If this mouse situation doesn't get fixed, this new Dell is going back to the store and I will be motoring over to the Apple store.  I have been using computers since 1979, this is the first time I've ever, ever wanted to seriously (and I do mean seriously) throw this computer and it's Windows 8 in the garbage.

    Thank-you for any help whatsoever.

  • I found HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\services. It seem to me that Elantech is missing or miss placing somewhere, is there another option? please reply soon

  • Thank you very much.