XPS 15 touchpad keeps scrolling if i get too close to the edge

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

XPS 15 touchpad keeps scrolling if i get too close to the edge

This question is answered

I recently aquired an XPS 15 and have had an issue with the touchpad.  I usually use my lap top in bed, so I cant really use a mouse.  Instead, I double tap the touchpad to click and drag.

The problem is that if my finger gets too close to any side of the touchpad, even if I stop moving my finger the pointer will keep moving in that direction.  Its not even like I have to go all the way to the edge.  If my finger gets anywhere near the side it will just keep moving.  This is really annoying when I am trying to scroll or drag a file somewhere.

3 Dell technicians have been sent to fix the problem and none of them could.  They did everything.  They replaced the motherboard, the touchpad, the keyboard, reinstalled windows, flashed the bios, installed all the drivers again, made sure everything was up to date.  Nothing worked. 

When I search online I dont really see many people reporting the same issue.  I cant believe I am the only person this problem, yet its not something that can be resolved by replacing the touchpad.

Has nayone experienced this and found a solution to it?

 

Thanks!

Verified Answer
  • Hi,

    Welcome to the community

    In your touchpad there is a particular region for scrolling. The right side of the touchpad is for scrolling up and down, while the bottom part region of the touchpad is for scolling left or right. You can disabled this features thru Synaptics Window. Go to control panel and should be under Mouse Properties. (makes sure touchpad drivers are installed)

    Under scrolling try to check the options and menus. Hit apply and Ok. Then try again.

     

    Hope this helps,

     

    Dell | Social Media Outreach | Global Social Media & Community

All Replies
  • Hi,

    Welcome to the community

    In your touchpad there is a particular region for scrolling. The right side of the touchpad is for scrolling up and down, while the bottom part region of the touchpad is for scolling left or right. You can disabled this features thru Synaptics Window. Go to control panel and should be under Mouse Properties. (makes sure touchpad drivers are installed)

    Under scrolling try to check the options and menus. Hit apply and Ok. Then try again.

     

    Hope this helps,

     

    Dell | Social Media Outreach | Global Social Media & Community

  • Oh. My. God.  3 technicians couldnt figure this out, but you got it.  The setting is called "Edge Motion" and its set on the pointer.  Thank you thank you THANK YOU!

  • You are welcome

    Feel free to post back here in our community for any concerns

    Dell | Social Media Outreach | Global Social Media & Community