How to disable touchpad in Dell LAtitude E6420

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

How to disable touchpad in Dell LAtitude E6420

This question has been answered by DELL-Elijah O

I am desperate to undertsnad how to disable the touchpad on my Latitude E6420 laptop.  The F5 key is showing a pictrue of the keypad but it is nopt working.

Help much appreciated.

Best regards,.>Florenece

Verified Answer
  • Hi,

    Welcome to the community

    To disable/enable touchpad hit FN+F5. This is the manual of your laptop ; http://dell.to/IBDZRa in case you need it in the future.

    Regards,

    Dell | Social Media Outreach | Global Social Media & Community

All Replies
  • Hi,

    Welcome to the community

    To disable/enable touchpad hit FN+F5. This is the manual of your laptop ; http://dell.to/IBDZRa in case you need it in the future.

    Regards,

    Dell | Social Media Outreach | Global Social Media & Community

  • hey but FN+F5 is not working

  • Does this also disable the point stick?  I find that the Dell Touchpad application available from the Control Panel usually does not actually disable the point stick.

    HW/OS: Dell Latitude E6420 / Windows 7 x64

    Thanks!

  • I am having the identical problem: no touchpad options show up under the Mouse window under Control Panel.  Function+F5 doesn't appear to affect anything. At this point, I would be willing to go into the bios and completely disable the touchpad if that's a possibility. Without attaching an external keyboard, the built-in keyboard is essentially useless to me for doing real work as I keep accidentally swiping the touchpad while typing. So frustrating!!!

  • I was able to solve this problem. I created a restore point, then I went to the support.dell.com and downloaded a new driver. The tab with the option to disable the touchpad is now showing. I have set my computer to show the icon for the touchpad in the taskpad so I can change this setting as needed. All good now!

  • can u plz mention how exactly you did that thing and provide the link from where you got the driver? my touchpad works fine immediately after booting, but once I login into my user account, it doesn't respond at all. I'm guessing that the problem might be the driver.

  • I'm in the United States, so the Dell support web site that I went to may or may not be the exact one you need. I went to www.dell.com/.../555 and clicked the "Analyze this system for updates" button. The touchpad driver was one of quite a few drivers that my new laptop needed. I created a system restore point, downloaded the driver, and was able to set the touchpad settings to my liking after that. While I was on that page, I continued to create system restore points and download each of the drivers I thought I might need. Hope this helps! It's an easy answer that I certainly had a difficult time finding.

  • www.dell.com/.../drivers

    Maybe this shorter form of the link to Dell support will be useful for more people.

  • I was forced to disable the touch pad via the BIOS (it and/or the buttons were driving me nuts popping up context menus and selecting all text and surreptitiously deleting it all),  and would like to enable the pointing stick only.

    I attempted to install drivers using the following files from the Dell Support site:
    Dell Driver Windows R315893
    Dell Multi-Touch Touchpad A10 R315893

    Is there a way to do this?

  • Hey folks, I installed the ALPS Touchpad ....  driver and now FN + F5 works like a charm to enable/disable the touchpad and joystick like a charm.

  • I installed this on a Windows 7 64-bit machine that had the same problem and seemed to fix it.

    Dell Multi-Touch Touchpad, v.8.1200.101.112, A12

    http://www.dell.com/support/drivers/us/en/555/DriverDetails/Product/latitude-e6420?driverId=MD5G5&osCode=W764&fileId=3113049731&languageCode=EN

  • Thank you SO much for this tip to install ALPS Touchpad.  When I first got this laptop (over a year ago) I looked and looked for a solution.  I asked my helpdesk and they did not have a solution either.  This saves tons of frustration.  FnF5 to enable/disable touchpad and joystick works great now!

  • Dear ts255022, I have a DELL Latitude E6530 and I am receiving a Warning Dialogue box in the first window after sign on that reads as follows: ALPS driver has found IOCTL - error : 320. Using the URL in your reply I find that the touchpad on my latitude has a driver update. Do you think this update would correct my dialogue box warning? Please offer any suggestions you might have to help. Thank  you, Joel

  • Hello yerby56, I cannot say for certain, but if you create a restore point before you install the driver update you won't be any worse off than before. I would suggest giving the driver a try.

  • I just got a E6430 and haven't been able to disable the touchpad with the previous instructions.  Can someone help? 

    Thanks.