Laptop 1545 won't start up past the Dell welcome page- Black screen with "_" blinking in top Left corner F8 won't work at all to restore or safe mode.


Laptop computer Forums (Audio, General Hardware, Video)

Laptop 1545 won't start up past the Dell welcome page- Black screen with "_" blinking in top Left corner F8 won't work at all to restore or safe mode.

This question is not answered

Monday morning- Screen pops up saying my laptop wasn't shut down right. That it had to run a test to shut it down normal- Test took about 3hrs to complete.

After test I could get on like normal then once I shut it it shut down and didn't get back on till later that night only to find I CAN"T get past the  Black screen of death- the black screen with the "_" in top left corner. I've restarted it a lot to see if it would just turn on like normal with no luck. I CAN"T press F8 without having it beep at me I can only get into F2 and F12 and that is it. I know my battery is crap has been because it won't charge. I also Sunday night uploaded from malware bites web page a free download refreash virus protection again. Because somehow it went missing a few weeks before I did find that night I had to big viruses that I did get taken care of which were both trojans. I did get onto a few times that night with having problems when trying to open the new window in a new tab- Fire Fox.- My mother also said her down stairs computer desk top was doing the same with google the day. So I'm wondering what is going on with everything. I've tried to get a email for tech support but no luck because they say that they don't do anything with my model number- which is only 2-3 yrs old. I've got a lot saved on the computer but can't get inside at all.


I need help getting something done I don't have any of the cds that come with the laptop. I do but somewhere I can't find them. I was reading others have this problem and have seen it could be from power ac adapter to mother board to just over heating- and of course a virus... I need to get this fixed asap. But just can't seem to get into safe mode or even restart the whole system-

I did do a virus scan Sunday night after deleting Big Fish games which I never used. I just can't find out what the heck happen.



All Replies
  • Hi Emilie2011,

    Welcome to the Community, it could be an issue with the harddrive. I suggest you can start by running the Hardware diagnostics.

    To run diagnostics press and hold down the "Fn" key (on the lower left hand bottom of the keyboard)  and turn on the system,it should ideally bring up screen showing Pre-Boot System Assessment.

    Another way to run the diagnostics go to F12 screen,scroll down using the "up" and "down" arrow key,choose diagnostics  and press Enter.

    If the diagnostics shows any error code/message please post it back.

    Since your system is getting stuck on black screen with blinking cursor,you can also try to release flea power.

    To release flea power disconnect the charger and remove the battery,press and hold down the power button for 30 seconds,reconnect the battery and charger.Turn on the system and see if it boots to Windows.

    Hope this helps,

    Thank You


    Dell | Social Media Outreach | Global Social Media & Community

  • I did the whole battery take it out for 30 sec, One thing is the battery hasn't been fully charged or even half charged for about 2-3 months because my cord has a split in the neck where the actual plug goes into the laptop. We fixed it by cord wire cover- rubber/hard plastic around exposed wires. Seems to charge every now and then fully but has to run with cord in. I open up the back of the laptop unscrewed and popped out the two memory card looking things. Cleaned all the dust hair and lint out of the area. Put them back in and seen that my laptop pops up the whole please plug in the 65w or higher charger and then like I read from someone else who had this problem that the memory was taken out and it did reconize that something was played with which was good because the other person who had this problem his computer didn't know what happen. But I can't get past anything but the plug in not determined. So I do think this is something that has to do with my charger because it itself gets really hot when pluged in never did before to get this hot.

  • Oh and the test I did not get anything saying I didn't pass I passed the whole scan/test 4 times. Which said nothing was wrong with hard drive. And holding in the FN button it just beeped at me.

  • Hi,

    Did you run the Pre-Boot System Assessment test or are your referring to the virus scan which you had ran before?

    When your system is turned on,disconnect the charger and remove battery. Reconnect both and start your system,see if you get option to boot to safe mode.

    If that does not work start your system only with battery  and tap F8  at the start up.

    Regarding holding down Fn and starting the system that ideally should start running the diagnostics.Was it a single beep sound or was it continuously beeping?

    First shut down your system completely,press and hold down the Fn key,while holding down Fn key  turn on the system.

    If the test starts it will say Pre-Boot system assessment

    Thank You


    Dell | Social Media Outreach | Global Social Media & Community

  • Hi I have the same problem and the pre boot assessment test just takes forever but does nothing else and reads that there are no errors.
  • Did you ever get the problem solved? I'm having the exact problem and am getting nowhere.