Cursor jumping all over while typing on keyboard

Laptop

Laptop
Laptop computer Hardware and Software discussion

Cursor jumping all over while typing on keyboard

This question is not answered

I am using a Dell Vostro 3550 with Dell touchpad that uses Alps Driver version 7.1107.101.215 (Dated 12/6/2010). While typing in Word or in fact in any other program, the cursor jumps lines abruptly. I have to click the touchpad to bring the mouse back to where I stopped typing. This is really frustrating...I did not have this problem for a year...I think I installed this new driver, which may be the root cause of the problem...Is there any solution to address this cursor/touchpad issue?

All Replies
  • Hi Rahul,

    Welcome to the Community. I suggest you first uninstall the existing driver and reinstall the touchpad driver using the below link. To uninstall click on start, right click on computer, click on properties, click on device manager, click on on the symbol next to pointing devices, right click on Alps touchpad, click on uninstall, click ok to confirm. Once its removed, do not restart your computer, use the below link to download and install the driver. Restart your computer.

    www.dell.com/.../DriverFileFormats

    You can also try changing the sensitivity. Click on start, control panel, mouse, click on the touchpad image, and reduce the sensitivity to see if that makes a difference.

    Thank you

    Royan

  • Royan:

    I have a similar problem but in the control panel, there is no option to modify the touchpad settings (under Mouse/pointing devices, there's nothing listed other than the mouse).  This has been a problem since i got the laptop (about a month ago); can you advise on what I may need to download to resolve?

    Thanks.

    Michael

  • Hi Michael,

    I'm no expert here, but I believe if you do not currently have the touchpad  settings option, the you would just download the driver for it. Mine is the same way. Only has the mouse and pointer settings like a desktop PC. I may be incorrect but that is what I plan to do, just download the touchpad driver and hope the cursor stops jumping around while trying to type.

    Good luck!

    Randy

     

  • I have a Dell Latitude laptop with the same issues. I've tried everything suggested several times and NONE of it works!! I've been on the phone with the company and they couldn't even understand the concept of the problem. This happened once before (the first out of 3 times this thing has had to have the operating system re-installed) and somehow I found a download that fixed the problem on this and several of my co-workers laptops (all the same). Sadly I don't remember who I spoke with (someone from dell?? seems unlikely since they are less than helpful) or what the download was. I might still have it if this thing hadn't crashed 3 times!!! If anyone has any idea what the download to correct this cursor problem PLEASE let me know. It takes at least twice as long to complete any emails, reports, letters, work in general because of this issue!! 

  • I use the Dell Studio XPS and had a similar problem. Even though my mouse keys did not appear to be on, they were.  I clicked them on and hit apply, then clicked them off and hit apply and do not have anymore problems with the jumping/erratic cursor while typing.  To arrive at the appropriate site:

     I clicked the Start button and typed in mouse in the "search program box". 

    Scrolled up to "Move the pointer with the with the keypad using Mouse keys" and clicked.

    Next I turned on the mousekey box (even though it appeared to not be on), hit apply

    Next I turned off the mousekey box and hit apply.

    No more problems during my typing.