Dell laptop - Touchpad disabled. How do I fix it? - General Hardware - Laptop - Dell Community

Dell laptop - Touchpad disabled. How do I fix it?


Laptop computer Forums (Audio, General Hardware, Video)

Dell laptop - Touchpad disabled. How do I fix it?

This question has suggested answer(s)

I have a Dell laptop, and now when I start up, it notifies me that my touch pad has been disabled.

How do I fix this?


All Replies
  • Open Windows Mobility Center or Quickset to enable it. You should mention your model computer and operating system when posting.

  • I have the same problem.. except every time I boot my computer or log back from the screen saver, y keypad is disabled automatically. This just started happening 2 days ago - How do I fix this please? Note; your answer to the other person isn't really going to cut it for me - I have to have a mouse hooked into the laptop to use Quickset.

    I have a Dell XPS L502X Laptop running Windos 7 Ultimate.


  • Hi Rawbrush

    Welcome to the Dell community.

    Depending on the system model, you can perform the following key combinations to enable / disable the touchpad

    1. Fn+F3 or simply F3

    2. Some system have a separate key on the right of F12 key with a picture of a touchpad and X on it which enables and disables the touchpad

    3. Remove the battery and the adaptor from the system and any external devices, then press and hold the power/ start button for 30 seconds and release. Then start the system. This works many times

    Please revert back with your observation.

    Glad to assist you.


    Social Outreach Professional

    You can reach us at

  • Hi Sumer

    I pressed the F3 key a few times and it seems to be all working properly again. I will use that key agina in future if the problem re-occurs.

    Thank you fro your help

  • I have a dell laptop the touch pad doesn't functioning it works with external mouse but not with touch pad please tell me what i am going todo

  • I have a Dell Latitude running Windows 7 Enterprise.  I disabled the Touch pad but have no mouse.  I can

    access the Touchpad screen and/or the touchpad tab on the Mouse dialog window but cannot activate the buttons or click the Change Touchpad settings because the touchpad is disabled.  I tried fn keys but no success. Any help?

  • Thank you. Point 2 worked for me!

  • Thanks for the post.

  • Were you able to solve this problem? I am having the same.

  • my dell inspiron14 laptop touchpad has been disabled how can I enable