Hello everybody! I hope you can lend me some help, because I'm going quite desparate.

I'm trying to use my Dell Latitude 4300 with USB audio interface (Native Instruments Komplete Audio 6) for live performance on gigs, which means that I need as much stability and the lowest CPU consumption as I can achieve, because real-time audio streaming applications require a lot of CPU resources by themselves.

But there is a huge problem I encountered. Windows task manager/resource monitor shows huge regular CPU usage spikes when playing back audio through Komplete Audio 6. This is certainly abnormal... moreover, this is a known problem with USB audio, posted but different people on different forums I had to went through..
I was going real desparate when suddenly I found a solution: http://www.native-instruments.com/forum/showthread.php?p=926933.   
This guy recommends to turn off HPET in BIOS. And really, on my desktop (which has HPET turned off by default on BIOS) there are no any CPU spikes with KA6. When I enable HPET in BIOS, CPU spikes emerge immediately.
I guessed, this is the solution... But when I went to my Dell Latitude BIOS in a hope to disable HPET, I saw no option for it! I updated BIOS to latest A24 revision and still there was no possibility to enable/disable it. I know, though, that it is enabled by default (I used some timer analysis toos).
The question is, how can I disable HPET??? Because it makes my notebook + my audiointerfaceof no use for me :(  

I think, Dell should have included an option for HPET enable/disable in their BIOS, like other manufacturers do