Dell INSPIRON N5110 can not change desktop background in Windows 7

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Dell INSPIRON N5110 can not change desktop background in Windows 7

This question is answered

Hi,
I have a problem with my laptop dell inspiron n5110. I can not change desktop background in Windows 7.I click compositions but it is only a black background, even as I choose different background. Please help

Verified Answer
  • Can't change the Background Wallpaper in Windows 7

    This has worked for some people.  Maybe it will work for you.

    Click the Start button and type the follow command in the search box and hit enter. 
    %USERPROFILE%\AppData\Roaming\Microsoft\Windows\Theme

    Now delete the file TranscodedWallpaper.jpg


    If that doesn't work, try this.

    Click the Start button and type the follow command in the search box and hit enter. 
    Ease of Access
     
    Click on Make the computer easier to see
     Uncheck Remove background images (where available)
     

     

  • Thanks that worked!very helpful!

All Replies
  • This happens when you have Windows Starter Edition. The Aero perks and other features are not available in that edition. windows.microsoft.com/.../compare

    From MS-- You can't change desktop backgrounds (wallpapers) or themes on PCs running Windows 7 Starter. You can personalize your PC in other ways—by changing the color of your windows, for example, or adding desktop gadgets. If you want to customize your PC's look with new themes and wallpapers, you'll need to upgrade to another edition of Windows 7.

  • I have Windows 7 Home Premium.

  • Can't change the Background Wallpaper in Windows 7

    This has worked for some people.  Maybe it will work for you.

    Click the Start button and type the follow command in the search box and hit enter. 
    %USERPROFILE%\AppData\Roaming\Microsoft\Windows\Theme

    Now delete the file TranscodedWallpaper.jpg


    If that doesn't work, try this.

    Click the Start button and type the follow command in the search box and hit enter. 
    Ease of Access
     
    Click on Make the computer easier to see
     Uncheck Remove background images (where available)
     

     

  • Thanks Bay Wolf - that's been driving me round the pictures for an hour or more!!!

    It was indeed the blasted TranscodedWallpaper nonsense

  • thanks for solve the problem, expecting more solutions.

  • Glad to see it helped someone again.

  • thanks..:) It worked for me..

  • hjgh

  • kjbjk

  • Very helpful! Worked great! Thanks:)

  • Thanks that worked!very helpful!