intel widi display not detected in 2nd gen i5 processor

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

intel widi display not detected in 2nd gen i5 processor

This question is not answered

i have dell inspiro n4110 laptop with intel 2nd gen i5 processor and i learnt from dell website that intel widi is default in processor.

but i could not able to find driver in my laptop...plz guide me to how to detect intel widi in  my laptop and install driver

All Replies
  • Try to see if it is installed by going to "Start" and search for Intel wireless display.
    If you have it will show up and you can run it.

    If you don't have it, you can download it from here
    http://www.dell.com/support/drivers/us/en/19/DriverDetails/DriverFileFormats?DriverId=VGH9K&FileId=2731102640

     

     

  • I have downloaded the driver u mentioned in mail..but i'm getting error response like this

    "This Platform is not compatible with Intel(R) WiDi or application in use"

  • What wireless adapter did you purchase with the system?  The default is usually a Broadcom or Atheros adapter - neither of which will work with widi.  You must have upgraded the system to an Intel wireless adapter to use widi.

  • i have installed Dell wireless 1702 802.11b/g/n driver in my laptop...is that making problem? what driver should i install instead to enable wireless and wireless display.. i'm using windows 7 ultimate 32Bit.

  • That adapter won't support Widi - it's not Intel.  It's an Atheros card.

    Assuming the rest of the system (CPU, particularly) supports Widi, you must replace it with a supported Intel wireless adapter.

  • ejn63 is correct.  I assumed (bad on my part) that you had all the necessary specifications.

    Per Intels web site, the following adapters are supported.

    Intel® Centrino® Wireless-N 1000, 1030
    Intel® Centrino® Advanced-N 6200, 6205, or 6230
    Intel® Centrino® Wireless-N + WiMAX 6150
    Intel® Centrino® Advanced-N + WiMAX 6250 
    Intel® Centrino® Ultimate-N 6300

    Make sure you get one that is compartible with your system.