Intel Rapid Start Technology - General Hardware - Laptop - Dell Community

Intel Rapid Start Technology

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Intel Rapid Start Technology

This question has suggested answer(s)

Updated to BIOS A06.

Tried to install the iRST software and receive a message statting my hardware does not support this program.

What's up Dell?

Doug

All Replies
  • I think rapid start requires an SSD. Do you have an SSD in the computer?

  • Yes, the 15z laptop has an Intel 510 120Gb SSD.

    Doug

  • Same problem here. XPS 15z with 256Gb SSD hard disk.

    In bios A06, te option it's disabled.

  • I am checking with you two.  The BIOS should already be version A06 before installing. I want to make sure that both of you updated the BIOS first before attempting to install.   When in the BIOS with version A06 the option for IRST is disabled? That installing the driver from the following link doesn't install.

     

    Here is an article that I would like for you to look over if you have not already done so. Give this a go.

    www.intel.com/.../CS-031828.htm

    Go to Intel® Rapid Storage Technology Properties

    Select the General tab.

    Change the Startup type to Automatic.

    Click Apply and OK to save.

    Do either of you get any of these options and if so do they make a difference.  Please reply back to me if they do not.

    Thanks

    TB

    Specialize in Laptops, Mobile Devices
    #IWork4Dell

  • Terry B,

    BIOS version is AO6. Went to Setup and confirmed it says AO6.

    Running the iRST setup as an administrator I get the follow message:

                    This computer does not meet the minimum requirements for installing the software.

    As mentioned previously, I have an Intel 510 120Gb SSD.

    I suspect its a bug in the iRST software or the AO6 BIOS, or both.

    Thanks for your reply.

    Doug

  • Terry B,

    And yes, in the AO6 BIOS the IRST option is grayed out.

    Doug

     

  • Hi Terry:

    Sorry for my poor english, i'm spanish and my system it's in spanish.

    I do that you tell, but don't work for me. This are one screenshot for my bios.

      

    The option IRST it's disabled, in gray, and not selectionable. And  theIRST instalation it's no posible.

    ERROR:

    thanks for your reply.

    waiting news... 

  • I forgot, it may be that my system is in Spanish and the application is in English?

    The error it's the same that sonic10M

    Sonic10m, it's your system in english? or it's in other language?

  • My system is English.

    I changed the startup to Automatic as the Intel web site said but still no luck. I get the same error message.

    Doug

  • All, I am looking forward to someone successfully installing RapidStart so I can follow in their footsteps.

     

    I may be wrong, but rapid start and rapid storage seem to be two very different technologies to me. Net searches are pretty thin on rapid start, but plentiful for rapid storage.

     

    My system has an SSD as well, but perhaps the dell bios will only recognize the brand/type of ssd that Dell installs and no other?

     

    Or perhaps the drive needs repartitioned before OS install to obtain the 8gb partition mentioned in the Dell driver download page documentation?

     

    Perhaps there is a step by step description of how to get rapidstart going somewhere,, but I have not yet found it in my net searches.

     

    I plan to hold on bios A05 until someone is successful, since A06 warns that any 'downgrade' from A06 will brick the laptop.

     

     

  • There seems to be a miscommunication, ur talking about Intel rapid storage and I am talking about Intel rapid start technology, see your update on Dell server   

    I too cannot install this update after updating to Intel BIOS A6, XPS 15z, Intel rapid start, comes back "This computer does not meet the minimum requirements for installing the software". 

     

  • Dansheila,

    Yes, you are correct. Lets keep this post on topic. I started this post as "Intel Rapid Start Technology".

    Hopefully Dell can post a solution.

    Doug

     

  • I will research this and see if I can't find an answer.  I hope to post again later today or tomorrow.  Maybe we can throw some light on this.

    TB

    Specialize in Laptops, Mobile Devices
    #IWork4Dell

  • Same issue here.  Looking forward to a quick resolution

  • I have a few questions for those of you having the problem with the IRST software not detecting compatible hardware.  Are you using the original Dell SSDs? If you have ordered the SSD with the system has it been formatted, and what type of formatting did you use?  If you have installed the SSDs after purchasing the notebook, what type of format did you use?

    I want to find out if you all used Advanced Format Hard Drive Technology.  For more information on this type of formatting please check out the following document.

    support.dell.com/.../document

    For more on Advanced Format Hard drives please check out the following article.

    support.dell.com/.../document

    Another thing that might be a hiccup is if you have hotfix 982018 installed.

    support.microsoft.com/.../982018

    I also suggest if you have not already done so, please make sure that the correct and most up to date firmware for your SSD drives have been installed.

    I will continue to research this. It looks like Advanced Format Hard Drives require the Intel Rapid Start Technology driver, I am not sure that the drives need to be Advanced Formatted to be able to install Intel Rapid Start Technologies. Please let me know if your current drives are Advanced Formatted.

    TB

    Specialize in Laptops, Mobile Devices
    #IWork4Dell