DELL VOSTRO 3350 disabling the touchpad

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

DELL VOSTRO 3350 disabling the touchpad

This question is not answered

Good morning,

I am trying to disable my touchpad with the FN+F3 button, but nothing occurs.

Also, was looking in the control panel (running Win7) for an option which disables automaticaly the touchpad as soon as I plug a mouse. No such thing. 

I tried to download the mouse driver from Dell's site, but did not solve the issue.

Will appreciate your help

Thanks,

Roy

All Replies
  • Hi Royts,

    Welcome to the Community. Install the latest Quickset drivers to enable the function keys to work. Below is the link. To disable your touchpad I suggest you first uninstall the touchpad drivers and then reinstall it. To uninstall, click on start, right click on computer, click on properties, click on device manager, click on the symbol next to pointing devices, right click on Synaptics toucpad and click on uninstall, click on to confirm. Once its removed use the below link to reinstall it.

    Select you operating system version before downloading. The Quickset driver is under Applications, and the Touchpad driver under Mouse & Keyboard.

    support.dell.com/.../driverslist.aspx

    After you update these drivers, to disable your touchpad when you connect a USB mouse, click on start, control panel, mouse, wait for the dell touchpad image to appear and click on it, click on the mouse image, and below check the box that says Disable touchpad & Pointing Stick when USB mouse Present.

    Hope this helps.

    Thank you

    Royan