Unable to disable touchpad on Dell Inspiron 1545

Laptop

Laptop
Laptop computer Hardware and Software discussion

Unable to disable touchpad on Dell Inspiron 1545

This question is not answered

I'm trying to type up a review for a very important economics test and I have a paper due Friday. I keep trying to type and my touchpad has screwed with my typing 15+ times in the last hour and it's driving me insane. I have to physically stop myself from grinding my teeth in frustration. I use a usb mouse so I decided to turn the touchpad off. I went to the devices to disable it like this. . .

Start Menu>Control Panel>Search Touchpad>Device Manager>Mice and other pointing devices>Dell Touchpad>Right click Properties>Driver Tab>

. . . and NOTHING. I cannot click "disable" and I don't know why. The button is not clickable and nothing happens when I highlight it with my mouse. I've updated the driver, thinking that perhaps it had never been updated and that's why it was reluctant to part with the inner workings of my computer but it didn't change anything. I've already searched around on here a bit and I tried to solutions suggested by others for similar problems such as going to the touchpad link in the bottom right of the screen on the taskbar. My computer just doesn't seem to have this link so it did nothing to help me.

If possible I would love professional help with my issue.

Thank you

All Replies
  • Caelo,

    See this for a walkthrough on disabling your touchpad:  www.fixya.com/.../t7542765-not_disable_touchpad

    Tony

  • Hi Caelo,

    Welcome to the Community. The steps given by tgsmith will help to disable the touchpad but the the touchpad is disabled permanently, until you go back and enable it back again. You do have an option to disable touchpad/tracking stick when a USB mouse is connected to the system. Click on start, control panel, mouse, click on the touchpad image, click on mouse or device select and at the bottom you have an option to disable it.

    Hope this helps

    Thank you

    Royan