Dell Studio 1558 Screen Problem !!

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Dell Studio 1558 Screen Problem !!

This question is not answered

Hello I purchased this Lap Top about 5-6 months ago and about a week ago I began to have problems with the screen. There are these dotted lines going across the screen horizontally and eventually the whole screen turns white unless I hold the screen in a certain position. It's gone to the point where I have to keep holding the screen at a certain position so it wont turn white or "freeze." It's weird, the screen itself freezes except for the monitor itself. I don't know what the problem is! If someone can find a solution that would be great! Please and thank you!!

All Replies
  • i have a similar problem. First notice white lines along the top when i rebooted the other day..

    then today the whole screen had thinned out..  like half the lines missing.. or dotted.  horizontally.

    at first i couldnt figure out what was going on.. i adjusted the screen trying to see it at the right angle.

    cause it didnt seem clear..  then i notice it flickered back to normal then back..

    then i adjusted it again and it flickered back to normal and stayed there.. seem like a cabling problem here..

    the hinge on this thing isnt the best from day one..  

    any word on what u had happen or did?

  • Hi,  I have what sounds like the same issue.  The screen turns white or almost like faded where you can see a pixelated version of the real screen but the mouse doesn't move and the screen doesn't update.   If I hold the corners of the display and gently tweak it, pushing one corner back, the other forward it starts working OK.  This only lasts for a short time or until you move the display forward or back and then the problem is back.  I have taken it apart and replaced the main monitor cable, this did NOT fix anything.    I am wondering if there is some problem internal to the LCD itself but I hate to spend the $ on a new one without knowing.

    Any ideas please reply.

    Thanks!

    Wally

  • Well everything I did either didn't last very long or didn't help at all.. So I just sent it to Dell and have them fix it. They didn't tell me what the problem was but they fixed it. So I guess all you can do is just send it back to Dell and have them repair it.

  • Yeah, we have the exact same problem. Everything I did to try and help the problem seemed like it wouldn't last very long or didn't work at all so I just sent it back to Dell and had them repair it. They didn't tell me what the problem was so I'm still clueless on what the problem was. The only idea I can tell you is to take it to Dell and have them repair it for you..

  • How did you solve your problem? i am having exact same issue...