Hi. I just bought a docking station for usage at my Dell Studio 17. In general the software installation and several hardware (LAN & mouse) works fine with it but it seems that it has problems with a monitor.

If I connect a monitor as well to the docking station and start the laptop it works fine till I reach the login. There my laptop display shrinks and I can not use the whole size. If I try to change the display setting on windows or directly at the docking station I receive a blue screen and have to restart. Same happens if I (dis-)connect a monitor from the docking station while I use it or (dis-)connect the docking station from my laptop while a monitor is connected to the docking station or my laptop.

If I just use the dock without a monitor all works fine (like lan or the mouse / other usb stuff) but as soon as I try to connect a monitor anyway the system crashs to a blue screen:

 

Problemsignatur:

  Problemereignisname: BlueScreen

  Betriebsystemversion: 6.1.7600.2.0.0.256.1

  Gebietsschema-ID: 1031


Zusatzinformationen zum Problem:

  BCCode: 116

  BCP1: FFFFFA80047064E0

  BCP2: FFFFF88007793F94

  BCP3: 0000000000000000

  BCP4: 000000000000000D

  OS Version: 6_1_7600

  Service Pack: 0_0

  Product: 256_1

Maybe someone is experienced in this topic and could assist?

Some hardware / software facts:

- core i5 (2x2,4 GHz)

- win 7 ultimate 64-Bit

- 4 GB Ram

- ATI Mobility Radeon HD 5600/5700 Series (1024MB)

Would be thankful about any suggestion.

Thanks

Martin