Dell Inspiron N5010 - how to turn on/off the touchpad?

Laptop

Laptop
Laptop computer Hardware and Software discussion

Dell Inspiron N5010 - how to turn on/off the touchpad?

This question has suggested answer(s)

Probably this question has been raised several times, but I simply can't find an answer to it.

How do I turn off the touchpad? The little button right by F12 does NOT work, and it is annoys me a lot, to the point where I am considering selling the laptop, and getting one that doesn't have this annoying problem - probably not a Dell one.

Can somebody tell me how can I turn off the touchpad? The OS is Windows 7, the laptop is an Inspiron N5010.

Thanks for the answer in advance.

All Replies
  • You might be able to turn it off in the touchpad control pad (go to Mouse in the Control Panel).

    If your problem is the cursor dancing around when you are typing, try the free TouchFreeze. It shuts down the panel as soon as you start typing.

    This problem is VERY common to ALL laptops, and is due to dangling fingers while typing. You don't need to even touch the pad if the pad is too sensitive. You might be able to set the pad sensitivity level in the Pad Control Panel, but this doesn't always help.

    If you have an ALPS pad, you could go to the Toshiba site and look for the latest ALPS driver. It has more options than the Dell driver, and works fine.

    XPS M1530, Windows 8.1 Pro 32-bit
    Inspiron E1705, Windows 8.1 Pro 32-bit
    Dimension 9100, Windows 8.1 Pro 32 bit
    Inspiron 660, Windows 8.1 Home - 64 bit
    Compaq DX 4370G, Windows 8.1 Home - 64 bit
    Asus T100 Tablet, Windows 8.1 Home - 32 bit

  • I just had this problem , go to the start button > control panel > hardware and sound > then at the top select mouse > then at the top tabs on the new window go to device settings > then you'll see a new window containing the name of your laptop the under that you will see three buttons that say enable, disable, and settings you can click on enable or diable then click OK .

  • Hi,

     

    In my case I want to turn  the touchpad back on as I turned it off by accident whilst cleaning the keypad and monitor.

  • What is the answer ? its blank

  • Hello ,

    you just need to download and install driver for touchpad.

    I had same problem , and after installing driver from website I can enable/disable touchpad with button right by F12.

    Filename is R257288.exe.

     

     

     

    Best regards

    Dejan Radisic

     

  • NONE of these suggestion above work, I tried them ALL

    THe tab next to the F12 button DOES NOT WORK AT ALL OR DO ANYTHING BUT ANNOY YOU LIKE AN ELEVATOR BUTTON

    There is NO TAB MARKED "DEVICE SETTINGS" under the mouse

    Downloading & running R257288.exe DOES ABSOLUTELY NOTHING

    WHY IS IT SO GO%%AMN HARD TO HAVE A WAY TO  TURN OFF THE FUQING TOUCH PAD

    WHY DO WE HAVE TO REVERT TO USING COTTON AND PLASTIC TAPED TO A LAPTOP TO TURN OFF A SIMPLE DEVICE?

    I have bought my LAST DELL

  • I can understand your frustration being that I am in the exact same situation. I have read this thread, many other blogs and sources online, installed the drivers and BIOS, and have talked to a family member who is even more tech savvy than I am in order to find a solution to this problem, but nothing has worked. I am starting to think that the easiest way to disable the touchpad on this computer would be for me to take apart the laptop and cut the wires attached to the touchpad (but of course I won’t do that because I hate this computer and in order to sell it I don’t want to start cutting wires to depreciate its monetary value).

    Because of this Dell touchpad that cannot be disabled, whenever I type my words they often type throughout the page wherever the mouse arrow is due to the fact that my left palm is pressing on the edge of the touchpad and tapping anywhere near the touchpad is perceived as a “click”. My old computer is a six year old HP Pavilion, but it is far more useful than this new piece of junk because I can actually type on it with ease (Yes! There is actually a button above my HP’s touchpad that does in fact disable it! What a crazy idea!).

  • Is there a touchpad driver installed? If so, then you will find an option to disable the pad under the touchpad tab by clicking MOUSE in the Control Panel. If you don't see a touchpad option, then the driver has not been installed. If the correct driver is installed, you will see the option. With many models, the MOUSE program will show a large touchpad icon under the Touchpad tab; click this icon to get to the options.

    XPS M1530, Windows 8.1 Pro 32-bit
    Inspiron E1705, Windows 8.1 Pro 32-bit
    Dimension 9100, Windows 8.1 Pro 32 bit
    Inspiron 660, Windows 8.1 Home - 64 bit
    Compaq DX 4370G, Windows 8.1 Home - 64 bit
    Asus T100 Tablet, Windows 8.1 Home - 32 bit

  • "If the correct driver is installed" -You are right. I did not install the correct driver. Luckily just today was able to get help from someone and found out that for my Dell Insperon M5010 I needed to install the 15.0.0.1  version: www.dell.com/.../DriverFileFormats

    After intalling it I went to Control Panel, clicked on "Hardware and Sound," clicked "Mouse," then under "Deivice Settings" I was able to disable the touchpad then apply it.

    This has been the most difficult and time consuming technological issue I have ever encountered. I am going to guess many others have run into this problem, and it will be very annoying if they can't find the right driver to install.

  • The 15.0.0.1 driver is the only one listed for the N5010, and was the one installed when you received the laptop. It is not an update. What were you using?

    XPS M1530, Windows 8.1 Pro 32-bit
    Inspiron E1705, Windows 8.1 Pro 32-bit
    Dimension 9100, Windows 8.1 Pro 32 bit
    Inspiron 660, Windows 8.1 Home - 64 bit
    Compaq DX 4370G, Windows 8.1 Home - 64 bit
    Asus T100 Tablet, Windows 8.1 Home - 32 bit

  • I have that exact problem. I down tload and run the driver, but it doesn't install. What can I do?

  • I have the same problems and the downloading of R257288.exe did not did the trick. Well It just did now.. This is what I have done.. You need to manually install it under C>dell>drivers>R257288>Setup..

    I hope that helps.. I am happy that I was able to disable my touchpad.. Even the button near f12 is working properly :)

  • This jumping cursor issue on my Dell took me an hour and 45
    minutes online and trying before I finally resolved it. I had the very same
    problem with my new Acer a few years ago, had to pay a techie to disable the
    touch pad after spending days of major frustration trying to type legal
    documents. One should not have to pay a techie to make a device function when it
    is brand new. Shame on Dell and Acer and probably others for making overly sensitive touchpads – at
    least having the default set to light touch- which effectively prevents users
    from typing on a laptop. What were they thinking?  (Seriously, why make it so sensitive?) Along
    with internet browsing, online shopping and playing games, typing is a main
    function of a computer, both online, e.g. email, messaging, and offline for
    business documents. X hours of wasted time and frustration trying to type and
    correcting typing and Y hours of time spent trying to ascertain and then solve
    the problem and $Z in costs when users have to pay a tecchie to disable the
    touchpad, all time Q millions users = big bucks.  Maybe some law firm will do a class action
    law suit. (I do not do that type of law.) Although the necessary download is
    free, why should millions of users have to spend an hour downloading?  When you buy a new car you do not have to go
    back to the dealer to get a device that makes the power steering less sensitive
    so you are not swerving and weaving all over the road. 

     Anyway I never could get any Fn and F keys to solve the
    problem nor were there any solutions in my Control Panel, but finally this
    worked on my Inspiron 1525: Firstly close all windows except your browser,
    preferably use Internet Explorer as it is most compatible with Dell downloads
    apparently, and go online and download a new device driver from Dell:

     Go to www.Dell.com,
    select Home, select Laptops, > Support > Drivers & Downloads>
    select your particular Dell model from the list and also your Operating System
    (OS) e.g. Vista, Windows 7.

     Then the tricky part as it’s not user friendly and uses tech
    jargon, you need to select the category of driver, e.g. Drivers for OS
    Deployment, Input etc. If you are lucky it will say Input Device Drivers. When I was on the Dell site early Aug 2012 there
    was no such category but I found the driver under Input. Choose a category where one of the drivers says Alps Driver
    and/or the description says “Applies to: Touchpad /Pointing Stick”.

     Follow the instructions to download and install this Dell
    Driver. For me it would not let me save it to Program Files so I had to let it
    park itself where it wanted to default to, e.g. My Downloads. Then you go to
    there and click on it and let it Unzip itself. Follow Wizard instructions.
    Eventually you have to restart your computer.

     Once you have restarted,

    Go to Control Panel. Do not select Device Manager even
    though it now shows Touch Pad in there. Instead (counter-intuitively) go to
    Mouse, and there is now a new tab called Dell Touchpad, select it. Do not click
    OK, instead click on the large maroon colored arrowhead image. This opens 4
    smaller windows, choose the one called Touchpad Settings.  Click on it and a new window opens with
    several options including Touch Sensitivity. You can drag the pointer all the
    way to the right to “Heavy”, then click Apply, then OK and try that.

     If you still have the ghost writing /jumping cursor problem
    go back and repeat the above but where the 4 smaller windows open, instead of
    selecting the Touchpad Settings window select Device Select. That opens a
    window where one can select a little box called Disable Touchpad / Pointing
    Stick when external USB mouse is present. Then click Apply, then OK.  A wee window will appear on lower right of
    your computer telling you this as occurred, and then dissolve on its own. Click
    the X in upper right tot get rid of the main window.  

    You will now find that the touchpad including the Left and Right click buttons on the laptop do not work. 
    (But all the other typing buttons still work.)

  • THIS IS THE ONE THAT WORKED!! THANKS SO MUCH. I THOUGHT I HAD RUN THE DRIVER SETUP BUT HADN'T UNTIL IT WAS EXPLAINED STEP BY STEP HOW TO. 

  • BY XTIAN1020- I have the same problems and the downloading of R257288.exe did not did the trick. Well It just did now.. This is what I have done.. You need to manually install it under C>dell>drivers>R257288>Setup..

    I hope that helps.. I am happy that I was able to disable my touchpad.. Even the button near f12 is working properly :)