Latitude E6510 text cursor jumps randomly

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Latitude E6510 text cursor jumps randomly

This question is not answered


I received a Dell Latitude E6510, Windows 7, Bought January 2011

Problem: My text cursor jumps randomly around when I'm typing

I take care where i put my fingers: no result
I have the last drivers DELL_MULTI-TOUCH-TOUCHPAD_A06_R281462.exe
I deactivated the touchpad: no result

I have 2 other Dell (Inspiron and Precision M65): This problem never occurred

The question appears hundreds of times on the Internet. However no answer is helpful.

All Replies
  • My cursor was doing the same.  I finally realized it was the pointing stick (the little button above the "B" key), which I must have been brushing with my fingers.  I turned it off through by following control panel/mouse/dell touchpad/device select/pointing stick/disable.  No more jumping cursor!

  • Thank you for your answer. I also had the idea to disable the pointing stick. It was not the solution. And even disabled the pointing stick remains sensitive.

    I even tried to disable everything in the Dell Pad "C:\Program Files\DellTPad\DellTPad.exe" - except mouse - my cursor is always jumping. It is a big problem when filling databases or cells with formulas and numbers!

  •  I was having the same problem too. Its related to the little mouse  thing called the POINTING STICK. This ''pointing stick' is located between the G H and B keys. Maybe trying typing or doing some work and see which letters you were typing when this JUMP occurs.  You can disable the POINTING STICK by going into the control panel and clicking on the MOUSE option. This should launch a window called MOUSE properties, on the DELL TouchPad tab double click the image and on the next page, don't click the POINTING STICK settings.  The option to disable the POINTING STICK is actually in the DEVICE SELECT it is in there. Click the DEVICE SELECT to do this.

    I still have problems with the cursor jumping all over the place but it is greatly reduced now.

    I believe part of the cursor jumping is related to the touchpad functionality.  Any touch of it while typing cause the typing to switch to where the cursor/pointer was. The only real option to eliminate this is to... disable the touch pad when you have a USB mouse plugged in.

    Hope this helps.

  • I have the same problem ... I've known the answer for years on previous Dell's, which is to disable "tapping" on the pointer stick. I don't want to disable the pointer stick altogether because I use it regularly.

    However, now I have a new Dell E6520. I change the settings to disable the tapping for both the pointer stick and touch pad. The touch pad setting is working fine. But the pointer stick one isn't!  Despite tapping being disabled, I could STILL tap the pointer stick to click ... and thus end up with all the problems listed above.

    Any suggestions on how to truly disable it (e.g. maybe a registry setting?) would be helpful.

    Thanks

  • I have a touch pad problem as well as one like yours. The curser will jump around some and also when I tap or double tap it to type it won't work. I have to hit the left clicker keys to get it to work. Then I can use the touch pad again. This happens quite often no matter how I set the touch controls or install a new driver.

    I think there is bugs in this software and needs to be addressed. Also the scroll feature is very unstabil and doesn't respond and work as well as any of my C640's.

  • Hello

    I had already tried this known solution:
    http://delphintipz.blogspot.com/2010/11/dell-latitude-e6510-cursor-jumps-while.html
    However when rebooting, the change was cancelled
    http://www.experts-exchange.com/Hardware/Laptops_Notebooks/PC_Laptops/Q_26691108.html

    At last I have deleted the Dell TouchPad file:
    C:\Program Files\DellTPad\DellTPad.exe
    And reinstalled it.
    After reinstall I disabled Touchpad and PointingStick
    "My" problem is solved

    Pierre

  • I had already tried this known solution:

    delphintipz.blogspot.com/.../dell-latitude-e6510-cursor-jumps-while.html

    However when rebooting, the change was cancelled

    www.experts-exchange.com/.../Q_26691108.html

    At last I have deleted the Dell TouchPad file:

    C:\Program Files\DellTPad\DellTPad.exe

    And reinstalled it.

    After reinstall I disabled Touchpad and PointingStick

    "My" problem is solved

  • That solution is to disable the pointing stick. That is NOT an acceptable solution, because I use the pointing stick all the time.

    And disabling ONLY the 'tapping' which is the way it SHOULD be fixed, is NOT working. Still seems like a driver error in that a desired setting is not correctly implemented.

  • Hello,

    I told you "my" solution. I am simply an end user.
    Best answers should come from Dell or Windows. But they are like God: they never answer, and ignore people who are in a jam.

    Good luck.

  • My company just "upgraded" me to a dell e6510.  I travel 90% of the time.  Not only is this computer too large, too heavy for the amount of traveling I do, the problem of the mouse jumping all over the place and the text being deleted, added all where I don't want it to was one I've been arguing with the IT group since I got this computer about 3 weeks ago.  Nothing <ADMIN NOTE: Profanity removed per TOU> more than something that adds wasteful work to my day.  This laptop sucks.  That said, researching the issue, I was under the impression and sadly I never picked this up before - but I was always under the impression that when I plug in a USB mouse, the touchpad is disabled automatically.....  whoa - eye opener....  anyway, reading through these posts, I went to disable the pointer and the mouse pad....  company issued computer - can't do it.....  things that make you go hmmmm....  

    Solution - and so far it is working 100%.....  I took (4) used up gift cards that had no value left to them.  I cut up one of the cards to make 6 card width 1/4" strips.  I placed (3) of these strips on top of each other and made a "board" out of them and then I cut (3) thin strips of duck tape (another great use for it) and wrapped the tape around each of the two (3) piece 1/4" strips of plastic to make my "board".  I wrapped a piece at each end and in the middle to reduce any flex that may be in the plastic.  As I had cut the tape in thin strips I used the width of the duct tape (2" roll) to wrap each "board" - thereby ensuring I had an "even" width across the entire length of my board.  I then placed one gift card on each side of the mouse pad and let them overhang the mouse pad by about 1/4" on both sides.  I then laid each of the (3) plastic "boards", one on each card at the end of the cards on the overhang edge.  I placed the (4th) gift card over my "boards" and across the mousepad creating a bridge over the mouse pad that my fingers/palm no longer are affecting the mouse pad.  I took a long piece of duck tape and taped everything into place.  Whalla!!!!!!  problem solved.  I never use this laptop, or any laptop for that matter without a usb wireless mouse so not having access to the mouse pad is immaterial to me.  If I'm stuck using the mouse pad, I guess I don't have work to do cuz I just hate mouse pads and that stinkin pointer thing.  Talk about a waste of good engineering.... great idea and I guess if you're the kind of person that likes that crap - good for you - I don't like them and I flat out refuse to use them.

    Anyway, typed out several pages of documents without once having my pointer skip to some other place in the document.  I did not delete one piece of text I did not want to delete nor did I add one letter to a word I did not want to....  AWESOME.  My laptop looks pretty ugly with the tape and all, but at least now I can do my work uninterrupted.  I no longer purchase Dell equipment as I feel their quality has deteriorated to the point their prices far exceed their quality....  however, companies have too much invested so they stick with a poor product.... so in that regard, I'm stuck - but at least I solved my problem.  You would think, that by default, if the computer were to sense a secondary pointing device, outside of the "installed" devices, it would automatically disable the "on board" devices....  the use of the device is automatically acknowledged by windows (yes, I understand that is microsoft), however Dell is making the computer....  Dell is selling the computer - I blame the provider of the product....  

  • Hello I find out what is the problem.The touch-pad interfere electromagnetically with the environment electromagnetic field. The touch-pad is crap not shielded properly. The touch-pad is sensitive to only approaching the pad without touching. If you have the computer siting on your body ,the body react as amplify antenn at the bottom  of the laptop. If you stuck two laptops on top with anther the mouse start moving chaotically.Anther stupid design is that the surface is in the same level with   the surface case. People can not feel when the touch pad surface begin.The old design of my ACER  the touch-pad surface was lower then the surface case.That makes a god design and is difficile  touching be accident. The jumps occurs specially when is pressing the Break ,B,N,M,,,.C,.the lower part of the Keyboard because the wires of the keys are closer with wires of the touch-pad. I think that Dell has to replace all this touch-pads on the all laptops Dell latitude E6510 for free.You may try to open the case and shield the device with aluminum shielding tape on your risk.The tape can touch an short-circuit  the electronics.

  • I work IT in a state where individual agencies are directed to their hardware by buyers who get us 'deals' because of the volume. I support about 70 Dell Laptops and there are too many E6510s and 20s with cursors that just seem to drift northeast and help users destroy otherwise perfectly usable documents. This problem is new since we upgraded our boxes from XP Pro to <64> W7. Ya, we've messed with drivers.

    My percentage is small and if my users leave their boxes (when docked) open just a little their problems pretty much disappear. Duct tape or leaving the hood up leaves us with two realities. One is the solution is unprofessional and secondly it is a Band-Aid on a tumor. It doesn't come anywhere near solving the problem and yet it enables us to pretend it doesn't exist thereby helping us avoid learning from this mistake so it can be replicated elsewhere in the future. Pardon my 'run-on' sentence; I was trying to make a point.

    Having to resort to duct tape and MacGyver engineering is an embarrassment to IT staff. Our shame is brought on by the ineptitude of Dell engineering and support. End users measure and rate their IT support based on what they see. What end users don't usually know is that we in IT are at the mercy of other support organizations. It's not an excuse, just a sad reality.

    I'm going to continue digging around on the WorldWideWebnet (brought to you by Al Gore) for something worth doing to fix this. It's a big place and I might not have turned over the correct rock.  In the mean time I will continue to point to the manufacturer's name on the box and in a few decades perhaps the market will solve the problem. Hey Dell sales folks, TCO includes support.

  • Only Soluction I was able to find for this issue is to restore your laptop to pervious date, I download those updates and not sure which is creating this problem, but I restored my laptop to one day before and this problem is gone.

  • I have no longer this problem after completely removing touchpad.

    My question is closed.