Hard drive failure on Inspiron 1545? - General Hardware - Laptop - Dell Community

Hard drive failure on Inspiron 1545?


Laptop computer Forums (Audio, General Hardware, Video)

Hard drive failure on Inspiron 1545?

This question is not answered

I believe my hard drive has failed but need confirmation. I have an Inspiron 1545 that is two months out of warranty. It refuses to boot- the first screen comes on then I get a bar at the bottom that says files are loading, but it just repeats itself. I have done diagnostics, and the only error message I get is about a SCSI drive, but I have a 500 GB SGT-WYATT drive that is an SATA drive.

This machine was shipped with the operating system on a partition of the hard drive, so I finally took a deep breath and inserted the first system recovery disk in the DVD drive. It recommended restoring from the hard drive, so I checked that box and it failed. Then I tried to restore from the DVD drive, and it began to format the drive. It got to 85%, and has been stuck there for a couple of hours.

I assume as a result that my hard drive is bad. Is this a rational conclusion? I could easily replace the drive, but since the operating system was shipped on the drive, is it possible to take a raw drive and use my restore disks to rebuild the operating system, or do I need to do something else?

Thanks for any advice or solutions.

All Replies
  • Run the Dell diagnostics (F12 at powerup) to confirm the condition of the drive.  If you prepared the restore DVDs when you first received the system, you can use those to reload Windows.  If you did not, and are in the US, see


  • I already ran the F12 diagnostics and received the following:

    Error Code 4400:011A


    Then I inserted the restore DVD's and it started to format and went to 85% quickly but stayed there for a few hours. Afterward, it gave me

    Error 0X4001100200001005

    Boot Mgr


    STATUS: 0xc0000098



    I am trying a second time, but have no clue why I can't restore the system from my restore disks.

  • see if the following is useful


    my Dells:
    Optiplex 3020 - Windows 7 Pro 64-bit / Linux Mint
    Optiplex 3020 - Windows 7 Pro 64-bit

    Precision M6300 - Windows 10 Pro 64-bit

    Latitude D620 - XP Pro SP3

  • im gettng the same Error Code 4400:011A


    ran diagnostics from f8... wouldnt work

  • From what you have said i think your h.d did the same as mine did a while ago, it would only get part way through installing from the disks and stop.

    When i hit f12 it would take a few mins till it stopped and beeped loudly at me, the resulting code was for h.d.failure (sorry but i can not recall what the code was) i was on the phone to dell support and i read out the code to them and they told me what it was.

    I am on my third h.d in this "1545", mine has a hard life in the back of the 4wd!

  • I have exactly the same problem my laptop is saying that the hard drive doesn´t exist ive tried all the reboot disks and it doesn´t work, my garentee has ran out and all i got from Dell was ring technical support.

  • so what to do? anyone?

  • Replace the hard drive with a new one.