Hello All,

 

I just purchased a D430 and after reinstalling XP, I added all of the drivers.  The only issue is the bluetooth.  I downloaded the drivers using the service tag, and comparing the label ono the bottom of the machine.  It has the W360BT card in it and the drivers installed fine. 

 

* The bluetooth device and ports are listed the device manage and are fine.

* The blootooth software is installed and runs fine.

 

The issue is that the bluetooth device isn't enabled.  When i click "enable" in the software, it tells me to use FN+F2 or use the slide switch on the side.  FN+F2 was not used on this model, as my F2 key does not have anything in blue like the other function keys.  The slide switch doesn't seem to have anything to do with the bluetooth either.  I've even gone into the BIOS and tried setting the slide switch to control Wifi+Bt, and all other variations.  Nothing works. 

I've reinstalled the drivers, and software and tried everything I can think of.  I'm an IT Director so I know my way around the machine very well - I'm just hoping that someone has had the same issue and resolved it.  I couldn't find what I was looking for by searching the forums either - which scares me.  LOL  I've posted on other forums and everyone just seems to say "buy a USB bluetooth card"  -- which I'm not going to do.  This machine has a working bluetooth card and I should be able to use it.  =)

Does any suggestions on how to enable this thing, possibly without the switch or using the non-existant FN+F2?  Maybe alternate bluetooth software that will enable it?

Any input is appreciated!

 

-Cor