XPS M1730 won't boot - blank screen with LED Lock Code after fn+power - General Hardware - Laptop - Dell Community

XPS M1730 won't boot - blank screen with LED Lock Code after fn+power

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

XPS M1730 won't boot - blank screen with LED Lock Code after fn+power

This question has suggested answer(s)

Hello All,

I've searched in vain to find a definitive list of the LED Lock Codes after a (FN + Power-on) diagnostic boot, but I can't seem to find one that matches mine, or perhaps I'm interpreting my codes incorrectly.

Here's what happened:

  1. Screen started playing up, showing lines, garbled sections, blurry bits etc. After a few reboots it all came good again, so I thought it might have been heat-related.
  2. After a few days, it eventually wouldn't boot 8 out of 10 times, but would instead sit there with either a blank screen, or at the boot-post screen.
  3. Rightly or otherwise I interpreted this as a graphics card issue, and googling turned up many horrifying stories about this laptop/nVidia card combination.
  4. I purchased a new nVidia 8700M card for the M1730 off eBay (a step backwards, but a new 8800 was out of the question), and installed this today without success - I still see a blank screen after the optical drive makes a few sounds.
  5. LCD BIST test shows various full-screen colours, so I think the LCD is okay
  6. I tried a FN + Power diagnostic boot, and the LED Lock seem to be;

All on, all off, caps caps caps, all, all, all, then caps repeatedly. I've posted a link to http://fwd4.me/U1H of the video showing this.

These codes don't seem to match anything shown at http://en.community.dell.com/support-forums/laptop/f/3518/p/19271072/19473587.aspx, or

Should I interpret this as a dead system board? Or a dead system board AND memory?

Perplexing, and becoming expensive!

Thanks for any help.

Codenix.

All Replies
  • I know it's been a while. But did you get any answers to this? Was the problem ever solved? I'm having the same issue.

    Mahalo,

    Shannon

  • The MOBO is shot i just went thru the same thing with a tech repair of my fourth MOBO,i'm lucky i have the 9800M GTX SLI system so,i don't have the GPU problems most users with this system do.The 8700M's are nothing but garbage and the 8800's are not much(if any) better as far as crapping out every 3-5 months.

    E1705 T7400 2.16Ghz / Vista Home Premium SP2 / 17" LG WUXGA 1920 X 1200 / 4GB 667Mhz Geil Ram w/Heatspreaders / Western Digital Scorpio Black 500GB 7200RPM / 500GB 7200RPM My Book / Nvidia Geforce Go 7900GS 256MB / Toshiba DVD/CD+/-RW DL / Intel 4965 A/B/G/N / 355 Bluetooth 2.0+EDR / Pinnacle Pro HDTV USB Tuner / Pinnacle Ultimate HDTV USB Tuner / Sound Blaster Audigy Advanced MB / Sound Blaster X-Fi Extreme Audio Notebook / Logitech G51 Surround Sound Speakers / 2-NB-MA01 Notebook Coolers / 3D Mark06 5446 / Driver v.174.31 /

    XPS M1730 Saphire Blue X9000 @ 3.2 / Vista Home Premium SP2 / 17" WUXGA 1920 x 1200 / Matshita BD\DVD Combo / 8GB 800Mhz Geil RAM / 500GB>200GB 7200RPM / 9800M GTX SLI / AGEIA PhysX Accelerator / Intel 4965 / 355 Bluetooth / 5700 Mobile Broadband / 3D Mark06 16250 /Driver 275.50 beta

    XPS Gen 4 Desktop>being rebuilt

  • Oh, dear. Not what I wanted to hear. (Also, guess which GPU I have. Sigh.) I wonder if I should just chuck the whole thing to avoid throwing good money after bad.

    Thanks for the info. I won't shoot the messenger ;-)

  • Well i can say that this is an awesome system with the 9800's.But the cost of those versus a new system is the choice,as yu pointed out.Plus the new Ivy Bridge systems will be shipping here within the next week or so from what i have read.

     

    Thanks for not shooting,hehehehehe.I was just being honest about the GPU's from personal experience with them.

    E1705 T7400 2.16Ghz / Vista Home Premium SP2 / 17" LG WUXGA 1920 X 1200 / 4GB 667Mhz Geil Ram w/Heatspreaders / Western Digital Scorpio Black 500GB 7200RPM / 500GB 7200RPM My Book / Nvidia Geforce Go 7900GS 256MB / Toshiba DVD/CD+/-RW DL / Intel 4965 A/B/G/N / 355 Bluetooth 2.0+EDR / Pinnacle Pro HDTV USB Tuner / Pinnacle Ultimate HDTV USB Tuner / Sound Blaster Audigy Advanced MB / Sound Blaster X-Fi Extreme Audio Notebook / Logitech G51 Surround Sound Speakers / 2-NB-MA01 Notebook Coolers / 3D Mark06 5446 / Driver v.174.31 /

    XPS M1730 Saphire Blue X9000 @ 3.2 / Vista Home Premium SP2 / 17" WUXGA 1920 x 1200 / Matshita BD\DVD Combo / 8GB 800Mhz Geil RAM / 500GB>200GB 7200RPM / 9800M GTX SLI / AGEIA PhysX Accelerator / Intel 4965 / 355 Bluetooth / 5700 Mobile Broadband / 3D Mark06 16250 /Driver 275.50 beta

    XPS Gen 4 Desktop>being rebuilt